Highlighted
clicker718
6 Indium

Alienware X51 R1 beeps continuously during start up

Jump to solution

Hi, 

Recently, my X51 R1 suddenly restarted in the middle of a program (windows explorer) then it beeped continuously during boot and no image was displayed on screen.  I have searched the net for similar cases and have found out that it may be because of the motherboard.  I have been using this for 1 year and 8 months now. The only hardware upgrade I did was changing the stock GTX 555 OEM to a Palit GTX 660Ti reference card (on December 2013).

In order to deal with the beeping issue, I reseated my Video card then waited for several minutes before turning on the machine (by the way, I put my X51 on a vertical position).  The same thing happened again. 

After that, I reseated my RAM and Video card then waited for several minutes.  I turned on the machine while on a horizontal position, and it booted without errors.

What can be the cause of the beeping issue? If there is something wrong with my motherboard, it should not work anymore, correct?  Is it beneficial to put the X51 on a horizontal position?

I hope someone can shed light on this.  Thanks in advance!

Alienware X51 R1 / i7-3770 / 8GB ASUS GTX 1070 Turbo / 16GB DDR3 RAM

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

RE: Alienware X51 R1 beeps continuously during start up

Jump to solution

It could have been a RAM module that wasn't properly seated. The position shouldn't make any difference. The main advantage of having it in a horizontal position is that it won't fall that easily if the surface where it's placed moves.

Alienware-L_Porras
Dell | Alienware Technical Support Alienware Arena
Opening your case and/or replacing parts yourself does not void your warranty!
YouTube Logo Check out our disassemble videos on YouTube
If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

0 Kudos
4 Replies
Moderator
Moderator

RE: Alienware X51 R1 beeps continuously during start up

Jump to solution

It could have been a RAM module that wasn't properly seated. The position shouldn't make any difference. The main advantage of having it in a horizontal position is that it won't fall that easily if the surface where it's placed moves.

Alienware-L_Porras
Dell | Alienware Technical Support Alienware Arena
Opening your case and/or replacing parts yourself does not void your warranty!
YouTube Logo Check out our disassemble videos on YouTube
If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

0 Kudos
clicker718
6 Indium

RE: Alienware X51 R1 beeps continuously during start up

Jump to solution

I see. Since I put the X51 on a horizontal position, I have not experienced the beeping issue for 3 days now. Still observing the behavior of my unit. Thanks!

Alienware X51 R1 / i7-3770 / 8GB ASUS GTX 1070 Turbo / 16GB DDR3 RAM

0 Kudos
Killabetz
1 Copper

RE: Alienware X51 R1 beeps continuously during start up

Jump to solution

i also had this issue and it was freaking me out as i had not anticipated having to buy a new computer and this  rendered it unusable and this was immediately fixed when i place it in the horizontal position thank you!  

0 Kudos
_RedDragon_
1 Copper

RE: Alienware X51 R1 beeps continuously during start up

Jump to solution

Same issue with my x51.  Setting it to the horizontal position fixed it for me as well.

0 Kudos