Highlighted
theboombird
1 Copper

Alienware laptop has full battery, but won't run off of it.

My relatively new (April 2012) Alienware was working like a charm, till this past, fateful Friday. As I was planning to reposition myself into a more pleasing configuration, my AC plug fell out of the slot. Now on any normal day this would have been remedied quite quickly, but today was not my lucky day. My computer immediately shut down. After countless minutes of button-pressing, I figured out that my computer now relies solely on the AC adapter and can't use its own battery any more. I tried flashing the BIOS and restarting, neither of which worked. Also tried updating my video card, that failed to remedy my problem. Anyways, I'm currently on the BIOS entitled AO8 on a Windows 7 Alienware m14x. If you need any extra information on my computer, please feel free to ask. I'd really appreciate promptness on this one, as Hurricane Sandy might knock out my power at any moment! So thanks in advance!

0 Kudos
2 Replies
Alienware-Natal
4 Tellurium

Re: Alienware laptop has full battery, but won't run off of it.

Hi,

Try a power cycle: remove the battery and the ac adapter, (If you know how to and feel confident enough, also remove the CMOS battery) and with everything out, hold the power button down for 30 seconds, then put everything back in, and test the system.

Let me know how it goes.

Alienware-Natalia
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Moderator
Moderator

Re: Alienware laptop has full battery, but won't run off of it.

This thread has been locked due to inactivity. For assistance, with the same or a different issue, please click New Post on the top right to start a New Thread.

0 Kudos