Alienware General - Read Only

Last reply by 05-11-2014 Unsolved
Start a Discussion
2 Bronze
2 Bronze

Alienware m11x R1 freezing issue

Recently, my Alienware m11x R1 that is exactly one year old has been experiencing an issue where it has been completely freezing up. Randomly, no matter what I was currently doing on the computer, or even if I was not doing anything and the computer was idling, the screen would freeze and hold whatever image it was currently displaying, and the computer would become otherwise unresponsive. No cursor movement, no response to keystrokes or ctrl-alt-del, and the HDD activity light would not flash, indicating that there was no current activity at all. The only way to get it out of this state was through a hard reboot by holding down the power button.

Originally, upon my first call to tech support, this was diagnosed as a video driver issue, and several methods were tried. First, the nVidia 263.08, A02 drivers (download package R297688) from the m11x drivers page on

The next day, the issue repeated. I contacted support again, and that is when this service request was created. The diagnostic steps attempted were as follows:

Uninstall the 263.08 driver and install the latest stock driver from the nVidia website. This did not work because of the switchable graphics platform of the m11x. It was determined after trying several different driver packages that there was no way to make the standard nVidia driver work with the switchable graphics of this system.

Ran the hardware diagnosis tests from the BIOS. The system passed all tests.

Install the nVidia beta driver 197.12, P03 (download package R264266) from the m11x drivers page on Again, this solution worked for about a day before the freezing issue occurred again.

Now, I have determined that this issue happens the most (but not exclusively when) I have a download running through the Steam program. This leads me to believe it might be an issue with accessing the hard drive, somehow. As mentioned before, the freezing still happens even when Steam is not running, however, it happens more often when Steam is open and there is an active download. I don't know if that helps diagnose the problem or not.

If anyone has any insight as to the cause of this issue, it would be greatly appreciated. I'm getting a callback from support on Monday, and I'm just trying to collect information to make the troubleshooting process easier.
Replies (18)

Hello  therealzeldar,

1. Run PSA test and the remaining memory test.

2. Download the HD tune software to check the status of the HDD.

3. Access system in safe mode and run this tool.

(Make sure you are not running any other program or application in the background while running the HD tune, if possible take a screenshot of the benchmark and post it back to check the status)

Karen M.
Dell | Alienware Technical Support Alienware Arena
Opening your case and/or replacing parts yourself does not void your warranty!
YouTube Logo Check out our disassemble videos on YouTube
If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

Been having this problem for years and it drives me crazy.  It almost always freezes when I am not actively using the computer.  I'll come back to the machine after it has been sitting for a while and it is totally unresponsive.  Nothing can recover it except a hard power down and restart.  There is nothing in the event logs indicating a problem except the event log has no entries after the freeze occurs.  I would really like to figure out how to fix this as the computer still meets my needs except for this problem.  If I don't find a fix fairly soon though, it will be e-waste time for this baby and I can guarantee my next computer won't be a Dell brand.

JEEZ finally! I thought I'd be the only living Being on this Planet having these Issues with my Alienware M11x R1!
I run the exact same Drivers [the 'latest' Drivers supplied by DELL], and experience the exact same Problems, as well.

It all started as my M11x was infected with a Worm and I had to format the whole Drive, including Restore Partitions. So there was no Way of restoring the original Setup, but I don't think that would have been too different from the fresh Installation I had to do.

Either Way - after re-installing Win7 and everything off the Download Site of DELL, Issues started. My System would hang every now and then. Sometimes once a Week, sometimes 4 Times in only 1 Hour. No Entries in the Event Log, but one Time, as it almost not crashed while crashing, there was an Entry, stating that the Graphics Driver had stopped working and was tried to be restarted. That's when the Freeze - just like explained in the first Post - occurred [looping the Nanosecond of Sound which had just being playing into shreddering Noise from the Speakers].

Support tried re-installing the Graphics Drivers from DELL, the Problem wasn't solved. Then, they even swapped the whole Mainboard. But the Issues continued. Today, my System's running on an SSD, and I still don't know how to fix this.

DELL, just update those damn Drivers! Nvidea published the original Drivers long ago yet... but the M11x R1 is old yet, and I'm afraid DELL won't ever get back to fixing Software Problems with it, so it's up to us... if soneone's got a Solution, please post it here...!

the problems I experienced exactly the same as you went through, if you've found the solution, maybe you can give advice on this, I've upgraded all the drivers to the latest dispersion but until now still occur. please help and suggestions from the master

Ok! Thank you! I'll try that and see if it makes a difference!

Once you run the self-extracting exe, there should be a folder created under C:\Dell\drivers\[package_name] with the INF and SYS.  Choose the vista64/win764 directory.

Then, go to Device Manager, find the device node for your 802.11 device, choose Update Driver Software, choose Browse my computer for driver software, and type in the path to the folder with the appropriate SYS/INF.  The dialog should indicate that the driver was updated if you picked the right directory.

That's something I never would have thought of, and it's worth a shot! I know this might sound like a simple question, but how would I do the manual install of the sys/inf?


Again, thanks for the suggestion!

2 Bronze
2 Bronze

There's a bug in the Broadcom 802.11 drivers for the M11xR1 that may cause system hangs.

The latest Dell Broadcom 802.11 drivers appear to be for the Latitude E6520.  You can grab them here although you'll have to manually install the sys/inf as the GUI installer will only work on a Latitude.

The driver revision from the E6520's drop fixes the 802.11-related system hang.  It's difficult to tell whether it's your issue or not without having some diagnostic equipment (kernel debugger and cable), but it might be worth a shot if you use wifi as your primary network connection.

Top Contributor
Latest Solutions