Highlighted
zspeedee
1 Copper

Alienware m11x R2 battery not charging while plugged in after sys. recovery. Help!

Hi everyone,

Due to a virus on my m11x R2, I had to do a complete system recovery.  Upon rebooting the m11x R2, I now have the dreaded "battery not charging" problem in which some people have spoke about.  I have tried this fix already:

1. unplug laptop

2. remove case + battery

3. hold power button for 30+ sec.

4. reinstall battery + plug in laptop

Unfortunately, I still get the battery not charging problem.  I checked my BIOS settings and they are correct.  The right choices are enabled, therefore I am stuck as to what the problem is.  While plugged in, it the power button looks as if it is charging w/different colors flashing.  When booting, the colors also flash for only 5 sec. and then runs on the battery.  I have barely any charge left for experimenting so I would greatly appreciate it if someone has a solution besides what I already tried.  I would be very grateful if someone can solve this for me because school is rapidly approaching and I will need a laptop.

Thank you all!

JC

0 Kudos