Highlighted
Not applicable

Alienware m14x - disk drive problem

I've already tried the support links here - http://en.community.dell.com/owners-club/alienware/f/3746/t/19470573.aspx and none of them worked.


I bought my laptop about 2 months ago, and tonight is the first time I have tried using a disk. My drive shows up in the Device Manager (ATA WDC WD7500BPKT-7 SCSI Disk Device) where it says it is working properly. However, it does not show up in "My Computer, so I cannot eject the disk, or open it, or run it, or anything of the sort. I've tried deleting the upper and lower filters, I've tried deleting it and reinstalling the drivers... Well like I said I've tried all of the linked support options and NOTHING is working.

Since I bought Alienware specifically so I could start gaming on it, this is a pretty big problem, so are there any other solutions?

0 Kudos
1 Reply

RE: Alienware m14x - disk drive problem

Hi CaptainTango,

 

Request you to use the below link and run MS Fixit:

http://bit.ly/32ERX

If this doesn’t work, then you may use the below link to take the computer back to factory state:

http://dell.to/ZZNJZ5

Note: Please backup the data before performing this.

Do reply with your answers.

Thanks and Regards,
Kiran Kumar
Dell Social Media and Community Professional
Order Status : http://dell.to/1fgKSTr
Download Drivers : http://dell.to/1hcxG98

0 Kudos