Highlighted
Areik
2 Bronze

Alienware x51 r3 crashed at Alienware logo screen when I first time turn on my computer in every day.

My new Alienware x51 r3 will not boot its windows when I first time turn on the computer in everyday.
When the Alienware logo is displayed on the screen, the computer doesn't load. ( No loading cycle shows under the alienware logo). Then the screen becomes black. Keyboard and mouse lights are off. Some time, the screen becomes windows blue background, then the loading cycle doesn't work any more, And some time, the screen crashed on the win 10 welcome screen. However, when I switch the computer off and start it again immediately. It would work normally. If I switech it off, then start it about 2 hours later, the computer will crash again. So every day the first time to turn it on, I have to start it twice.

I used Dell diagnosis software to check the computer, everything is OK. But this is my second X51 R3 during this one month. The last one graphic card has problem, I exchanged to this one. But the previous one also has the same problem. Therefore, I consider that whether is my other hardware problem? I connect a Corsair K95 RGB keboard, G502 mouse, Thrustmaster joystick, and a saitek rudder. I used a USB 1 to 4 adapter to connect some of them. The X51 system is widows 10. I also used these hardware with a previous X51 R2 two years. Never meet this problem.

36 Replies

RE: Alienware x51 r3 crashed at Alienware logo screen when I first time turn on my computer in every day.

Hi, 

Have you tested connecting your monitor on both the top HDMI port (around the USB ports) and the bottom one on the video card? If not, try both of these ports to confirm if the same issue happens. Also, try connecting just your mouse and keyboard directly into the USBs. 


Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Areik
2 Bronze

RE: Alienware x51 r3 crashed at Alienware logo screen when I first time turn on my computer in every day.

Hello,

Thanks for your help. I tried as you said, only connect keyboard and mouse. The start is well now. I used the mDP to connect display, so I cannot try to use the HDMI to connect the two ports. But how can I solve the problem? I cannot only gaming without joystick. Anyway, another problem is happen, when I only connect the keyboard and the mouse, and use mDP to connect. The screen appears flashing, some time to be black for a short time. Some time appears ripple. Looks like the graphic card is damaged. However, the problem is also appeared in my previous x51 r3, which I considered the graphic card has problem. So I returned it.

0 Kudos

RE: Alienware x51 r3 crashed at Alienware logo screen when I first time turn on my computer in every day.

Hi,

Have you tested the mDP cable and monitor with another system or device? It’s odd that you would have the same problem with 2 new systems.


Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Areik
2 Bronze

RE: Alienware x51 r3 crashed at Alienware logo screen when I first time turn on my computer in every day.

I didn't test the mDP cable with other computer, but I used the HDMI cable with the same monitor to my Macbook pro. The monitor is no problem. I will test the mDP cable later. However, the screen problem doesn't often appear on my current X51 R3. Only one time happened when I removed USB hardware connection except the mouse and the keyboard. I will keep observing the problem.

But for the USB hardware problem, would you have a solution to make the computer can boot windows successfully and does not need to remove USB hardware? Thank you.

0 Kudos

RE: Alienware x51 r3 crashed at Alienware logo screen when I first time turn on my computer in every day.

Hi,                                                                                                             

Are you running the latest system Bios for your Alienware? If not, click here for the Bios download link. 


Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Areik
2 Bronze

RE: Alienware x51 r3 crashed at Alienware logo screen when I first time turn on my computer in every day.

Yep. I updated the Bios two days ago. The problem is still here. Would you think the problem is from the M.2. SSD driver?

0 Kudos
Thom3
2 Iron

RE: Alienware x51 r3 crashed at Alienware logo screen when I first time turn on my computer in every day.

Got my new Alienware X51 R3 in Dec 2015. Nothing but trouble with booting errors and freeze ups. Downloaded the new BIOS  ver. 1.2.3 hoping it would help with the problems. It didn't. I had more trouble with this computer tan all the others put together. Can you boot from a USB Harddrive on your system?

RE: Alienware x51 r3 crashed at Alienware logo screen when I first time turn on my computer in every day.

Hi,

There may be a problem with the USB adapter. If I understand correctly, the system seems to boot fine when you do not connect the adapter, is that correct? Have you tested the adapter and the joystick with another system?


Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Thom3
2 Iron

RE: Alienware x51 r3 crashed at Alienware logo screen when I first time turn on my computer in every day.

Nope not usb ports.  My first guess was the usb port or driver. The  USB mouse and keyboard worked on "all"  the ports but the Flash drive or usb hard drive didn't work on " any" port.  Tried updating usb driver and received "You have the lastest driver". Tried uninstalling or re-installing still didn't work. Search Bing.com and found lots of the same problem but no fixes.  I'm sure it was a Windows 10 problem and not a Computer problem.  By going to the repair screen I was able to reload my recovery flash drive and now everything is working correctly.  New Computer and New Operating system. Hard to tell which one is causing the computer to freeze up so often.  I really think after this usb problem, most of my problems are with windows 10.

Thanks so much for getting back to me.

0 Kudos