Highlighted
AwerthThawre
1 Nickel

Area 51 + twin 5970 over heat issue

I have had this pc for nearly 2 years now and it drives me crazy, having twin hd5970 on it they heat up like a rocket ship when in xfire mode. The graphics cards are placed on the top two sockets with just a millimetre or 2 seperating them apart, I have tried moving one to the bottom, but then it is not getting picked up by the system.

Like another customers comment I have just read, I see the AMD fans just do not kick in when they are required, and they let the gpus cook (97F) over that the system just shuts down, great for heating your rooms in the winter bad for killing people in games. I have to set it to manual fans when playing any game and disable xfire, which kind of beats the point in having duel cards... Also xfire its self does not seem to be distrubuting the load over all the cards, which could be another problem, I am running all the latest drivers and have been as they came out over the past years, but am really getting frustrated with the £5k machine that is fairly <ADMIN NOTE: Profane word removed as per TOU> for games...

Any advice is always welcome, maybe I am doing something wrong with the way it is set up? Games I played that cooked the card are GW2 (beta) and Lotro.

0 Kudos
11 Replies
morblore
4 Ruthenium

Re: Area 51 + twin 5970 over heat issue

When you move one of the cards to the bottom slot does it show up in device manager? Also have you ever thought about adding extra fans to your system? I too have the Area 51 and you can add two more fans to the top and another to the rear. Doing this along with reversing the CPU fan makes a world of difference with your temps.

__________________________________________________________________________________________

Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

 

0 Kudos
AwerthThawre
1 Nickel

Re: Area 51 + twin 5970 over heat issue

As far as I remember it did not pick it up at all, should all the ports be usable with the gpus? The rest of the system is stable it's just the gpus that over heat all the time. I'll take a look when I get home from work and double check if it does or doesn't pick up the cards when switching ports.
0 Kudos
morblore
4 Ruthenium

Re: Area 51 + twin 5970 over heat issue

Yeah it should pick it up. To not see it at all is strange.

You should be able to run one in the very top x16 slot and the other in the bottom x8 slot. If it sees the card then most likely it's just a driver issue. If it doesn't it still can be a driver issue but it could also be the motherboard. I don't want to say it's a bad GPU since they work when installed in the top slots. Try a sound card or something else if you like to test the slot if it doesn't show. Play around with the drivers too.

Just post back when you can. If I am not here I am sure someone else will take over and help you out.

__________________________________________________________________________________________

Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

 

0 Kudos
Elfiwolfe
2 Iron

Re: Area 51 + twin 5970 over heat issue

I run the same setup  I have a HD5970 card in PCI_E1 and a HD5970 in PCI_E5.  Then I run a soundblaster live in PCI_E3.

PCI_E1 is x16 and the PCI_E3 and PCI_E5 are x8.

The system Originial was set up with the 2 video cards in PCI_E1 and PCI_E3 and the sound in PCI_E5

This is covered under support.dell.com/.../document

So upgrade bios to A10 or better (A11)

Call up dell and ask for a Graphic Bridge AMD (X-Fire Bridge) Part Number: XX781

I think your problem sounds like your bios is lower than A10.

Alienware: Area-51 ALX
Processor:
Intel Core i7 975 Extreme @ 3.33GHz
OS: Windows 7 Professional, 64bit Windows 10, 64bit
HDD: 3 x 1.5TB SATA-II, 7200rpm, 32mb cache HDDs
Memory: 12GB Triple-Channel 1333MHz DDR3
Graphic: 2x ATI 5970 XFX R9 295x2
Sound: Sound Blaster X-Fi Titanium
Mouse: Microsoft Sidewinder Razor Naga
Keyboard: G15 : AlienwareTactX
Media Card: 19-in-1 Media Card Reader
Optical Drive: 6X BD RW
Power Supply: 1.1 1.5KW Power Supply

Alienware: M11 Netbook

GSA 11 Information Technology Specialist

0 Kudos
Elfiwolfe
2 Iron

Re: Area 51 + twin 5970 over heat issue

oh also check behind the front lower panel. (you can look in from the side)  That is the main air feed for the Video Card bay.  I had a dust bunny the size of my fist there after I moved it from the floor to a table.

Alienware: Area-51 ALX
Processor:
Intel Core i7 975 Extreme @ 3.33GHz
OS: Windows 7 Professional, 64bit Windows 10, 64bit
HDD: 3 x 1.5TB SATA-II, 7200rpm, 32mb cache HDDs
Memory: 12GB Triple-Channel 1333MHz DDR3
Graphic: 2x ATI 5970 XFX R9 295x2
Sound: Sound Blaster X-Fi Titanium
Mouse: Microsoft Sidewinder Razor Naga
Keyboard: G15 : AlienwareTactX
Media Card: 19-in-1 Media Card Reader
Optical Drive: 6X BD RW
Power Supply: 1.1 1.5KW Power Supply

Alienware: M11 Netbook

GSA 11 Information Technology Specialist

0 Kudos
AwerthThawre
1 Nickel

Re: Area 51 + twin 5970 over heat issue

Thanks I've changed it to ports 1 & 5 it seems to work but is only picking up 3 gpus and not 4, tried serversl reboots, Im running A10, heat levels are now at 44f and not 77f, so that's a good sign still to give it a run will have to now wait till tomorrow.

0 Kudos
Elfiwolfe
2 Iron

Re: Area 51 + twin 5970 over heat issue

Here is some tools I use.

sites.amd.com/.../overview.aspx

www.techpowerup.com/gpuz

Should see 4 GPU. on gpuz  the primary gpu is the 4th gpu down on the list on my system.

On x-fire profiles   most games will only use 2 gpu (primary GPU on each card)  Some games will use all 4 GPU.  Depends on how AMD set the x-fire for a program.

you will see 2 GPU with no fan settings and 2 GPU with fan settings.

Alienware: Area-51 ALX
Processor:
Intel Core i7 975 Extreme @ 3.33GHz
OS: Windows 7 Professional, 64bit Windows 10, 64bit
HDD: 3 x 1.5TB SATA-II, 7200rpm, 32mb cache HDDs
Memory: 12GB Triple-Channel 1333MHz DDR3
Graphic: 2x ATI 5970 XFX R9 295x2
Sound: Sound Blaster X-Fi Titanium
Mouse: Microsoft Sidewinder Razor Naga
Keyboard: G15 : AlienwareTactX
Media Card: 19-in-1 Media Card Reader
Optical Drive: 6X BD RW
Power Supply: 1.1 1.5KW Power Supply

Alienware: M11 Netbook

GSA 11 Information Technology Specialist

0 Kudos
Tesla1856
6 Gallium

Re: Area 51 + twin 5970 over heat issue

I run the same setup  I have a HD5970 card in PCI_E1 and a HD5970 in PCI_E5.  Then I run a soundblaster live in PCI_E3.

 

PCI_E1 is x16 and the PCI_E3 and PCI_E5 are x8.

 

The system Originial was set up with the 2 video cards in PCI_E1 and PCI_E3 and the sound in PCI_E5

 

This is covered under support.dell.com/.../document

 

So upgrade bios to A10 or better (A11)

 

Call up dell and ask for a Graphic Bridge AMD (X-Fire Bridge) Part Number: XX781

 

I think your problem sounds like your bios is lower than A10.

 
On Area-51 (ATX x58) I thought only the top 2 slots could handle PCIe x16 v2.0 transfers. With a dual GPU 5790's seems like you would need that for optimal performance (on that slot).
 
I would say keep them where they are and add more fans like Morblore said. Or, just get more air in the front (with Thermal Controls - PCIe Fan). If you examine the cooling on the cards themselves, you will see the air really comes in the front of the card anyway. Some have also had success removing the hinged cover (and letting the air mix).
 
And just an off the wall idea ... the cards have been running hot for a long time. They might need new thermal compond applied to them.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Elfiwolfe
2 Iron

Re: Area 51 + twin 5970 over heat issue

only the top 2 slots can handle PCIe x16 if nothing is in slot 3(PCIe-5)  the problem is the cards are so close that the top card is pulling in the heat from the bottom card and the clearence is only a few mm so the fan also cannot move enough air.  The HD5970 are square so the air intake is on the bottom(side) facing the second video card.

By going with slot 1, 3 (PCIe-1, PCIe-5) you are getting x16 on slot one and x8 on slot 3.  but the top card temp can drop by about 10c.  The main problem is the airflow on the top card.  it just cannot breath with the other card that close.

Adding more fans to case doesn't really improve airflow in the video card shroud area.  You can try to force the front air intake fan to a higher speed.  I think Morblore moved a heat sensor from the case to being taped right on a video card so the front fan would kick up in speed.

Just my personal view.

Alienware: Area-51 ALX
Processor:
Intel Core i7 975 Extreme @ 3.33GHz
OS: Windows 7 Professional, 64bit Windows 10, 64bit
HDD: 3 x 1.5TB SATA-II, 7200rpm, 32mb cache HDDs
Memory: 12GB Triple-Channel 1333MHz DDR3
Graphic: 2x ATI 5970 XFX R9 295x2
Sound: Sound Blaster X-Fi Titanium
Mouse: Microsoft Sidewinder Razor Naga
Keyboard: G15 : AlienwareTactX
Media Card: 19-in-1 Media Card Reader
Optical Drive: 6X BD RW
Power Supply: 1.1 1.5KW Power Supply

Alienware: M11 Netbook

GSA 11 Information Technology Specialist

0 Kudos