Highlighted
SOF Phantom
1 Nickel

Aurora Command Center Can't adjust Pump/System Fan

I have been trying to adjust the fan on the pump you know the system fan and I need help to do that.  The only fans i can adjust are the hardrive and pci fans.  I would really appreciate the help on this one.

 

0 Kudos
8 Replies
flotown
2 Iron

Re: Aurora Command Center Can't adjust Pump/System Fan

They have not added the option to do so , maybe in a future update ? are u worried about heat ?

AURORA ALX, I7 920, UNDER REBUILD
XPS 730 X.. I7 950  BIOS 1.05  WIN7 PRO

2x 750 RAID 0,

GPU HD 5870 X2 IN CF

AW FX  1.0.51.0

teutonic360 on steam


 

0 Kudos
SOF Phantom
1 Nickel

Re: Aurora Command Center Can't adjust Pump/System Fan

well a little cause i would have liked to overclocked my core i7 920  to a higher clock speed than its native 2.6ghz I even tried it but the system didn't like it I only clocked it to 3.0ghz and i had heard others were successful in doin this.  Maybe i just didnt know what I was doing with the multiplier and voltage settings and others in the bios.

 

Hey if anyone knows how to overclock to 3.0ghz on an alienware aurora with a core i7 920 please post the steps for the bios.

 

 

thanks

0 Kudos
Mrshzzit
1 Nickel

Re: Aurora Command Center Can't adjust Pump/System Fan

 

 

1 Change Ram multiplyer to 8

2 Change Core volts to  +40mV for 3200-3800mhz    +20mV for 3000-3200mhz

3 Change BLK from 133 to 141.. and save and resart.  so what ever ur BLK is you X it by 21.. to get ur clock.

Save a and exit.

If you dont post.  Do steps 1 and 2,  and step 3.. move BLK up 5 at a time.  Then save and reset.  Then raise 5 more.  Tell you reach 181.  so for 3.0  you want 141 blk.

you can take this all the way to 181 stable..  Clocking it at 3800.

 

Before doing any of this i would DELETE intel extreme tuning utility.  It will Hardcrash you're OC cuss it will be looking for a base 133BLK.  

And dont even think about trying to run this program, IT DOES NOT WORK.  You're computer will go into a HARD reset LOOP.  And only way to stop that is to safemode DELETE that program. 

0 Kudos
SOF Phantom
1 Nickel

Re: Aurora Command Center Can't adjust Pump/System Fan

I just read this post today on 17 Dec 2010 and am gonna try this.  Does this apply or work on the Alienware aurora with the core i7 920.  Also I am going to install some 1333mhz mem soon and the timing of it is 9-9-9-24.  What should I set the ram multiplier to, in order to overclock.

0 Kudos
C_ronic
3 Argentium

Re: Aurora Command Center Can't adjust Pump/System Fan

dude it has an overclock built into the bios. It is tested by intel for stability and it works perfect. Theres a setting in your BIOS i believe under voltage where you can "load level 1 overclock" This will clock the processor to a proven 3.2ghz. I use this speed even with a downclocked fan. My PC never ramps up the fan under load cause I thought it was too loud. I never get over 65c in temps which is extremely safe. you could overclock it to the 3.2 and leave the fan stock or even lower it youll be more than fine.

Alienware Aurora

i7 920@3.3ghz

ATi 6950 2GB @6970 Full Unlock

6GB Tri-Channel 1333mhz RAM

2x 500GB Barracuda HDD Raid 1

2x 60GB OCZ VERTEX 2 SSD Raid 0


 

 

0 Kudos
SOF Phantom
1 Nickel

Re: Aurora Command Center Can't adjust Pump/System Fan

Hey thanks C_ronic i will try that too

0 Kudos
SOF Phantom
1 Nickel

Re: Aurora Command Center Can't adjust Pump/System Fan

I tried level 1 overclock with Bclk set to 20x160 and now my memory isn't 1066mhz its like or 960 because at 3.2ghz the memory was reset to 6x160 multiplication.  my only options are 6,8,10, etc.  if i go to 8x160 the memory gets overclocked.  

 

now.... i just replaced the memory with 1333mhz memory (pc10666) by gskill and now the new memory is only running at 1280mhz cause the multipliers are now 8x160.

 

maybe ill overclock to 3.33ghz so at least the new memory will run close to 1333mhz

well if anyone has any suggestions plz feel free.....

0 Kudos
C_ronic
3 Argentium

Re: Aurora Command Center Can't adjust Pump/System Fan

Im not sure exactly how this works but I think due to the 1333 FSB if you overclock to a certain extent you have to underclock the memory. So thats prob why my 1333 mem is at 1280 and yours too. not 100% on this tho. All I know is my PC works fine and the clock of  memory is overrated most of the time.

Alienware Aurora

i7 920@3.3ghz

ATi 6950 2GB @6970 Full Unlock

6GB Tri-Channel 1333mhz RAM

2x 500GB Barracuda HDD Raid 1

2x 60GB OCZ VERTEX 2 SSD Raid 0


 

 

0 Kudos