FrustratedAWr4
6 Indium

Aurora R4 Problems

Ok so i will start at the beginning. After a week of ownership i started getting issues with my graphics red and green lines all over the screen, computer would turn on but not boot up etc. I was under warranty so they had me do a fresh reinstall and that worked for a day or two problems came back and they sent a tech and he replaced the video cards and reinstalled again.

Computer worked for a few months problems started again reinstalled again worked for a while same thing for a couple months. The computer started working fine for a while maybe 8-9 months then the red and green lines would randomly appear then go away again. I had called tech support through all of these issues and they were never a help really just telling me to reinstall etc.

So of course now i am out of warranty and the PC starts freaking out again. I call tech they say sorry cant help you your out of warranty so you can pay to have our help or you can fix it yourself. Well after the last couple years of thier stellar support i opt to fix it myself. 

I remove the dual video cards and replace with a new single still ahve the red and green lines randomly but pc is working fine otherwise. Fast forward a week or two the computer boots up keyboard works to log in then stops working have to restart the pc turns on but wont boot up, force reboot everything turn on fine working as intended. Today the computer turns on but neither the monitor or the keyboard turn on.

Could this be a power supply issue? or a motherboard issue? I have a feeling its been a motherboard issue from the get go as the video cards work perfectly in my other pc. Any help is appretiated.

0 Kudos
3 Replies
8 Krypton

RE: Aurora R4 Problems

worked for a while same thing for a couple months. The computer started working fine for a while maybe 8-9 months then the red and green lines would randomly appear then go away again.

 

i am out of warranty and the PC starts freaking out again.

 

I remove the dual video cards and replace with a new single still ahve the red and green lines randomly

 

as the video cards work perfectly in my other pc.

Yes, sounds like something other than the video cards or software (since clean install didn't fix it). Likely motherboard ... just jacking around with it temporarily fixes the poor solder or connection.

Reseat EVERYTHING.

PowerSupply can be tested with Digital PS Tester.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
FrustratedAWr4
6 Indium

RE: Aurora R4 Problems

Leaning to the power supply as I know that can cause the lines I was experiencing I cannot get the PC to boot up now tower turn on but no keyboard or monitor.

It started for a minute I tried to boot into safe mode to diagnose again but soon as I hit safe mode it restarted.

0 Kudos
FrustratedAWr4
6 Indium

RE: Aurora R4 Problems

Hehe wonder if dell will step up here and offer to replace the psu since the first fix did nothing for me. When I asked the phone support ppl they just said they replaced the video cards so we fulfilled our warranty requirements. I tried to argue the fact that it fixed nothing as they could see from the service records. So I am guessing not. I will stress to anyone out there experiencing similar problems to stress test the hell out of your system before the warranty runs out so they can't use the same lame cop out with a 4000 dollar computer.

0 Kudos