Highlighted
Athire
1 Copper

Aurora R4 Stuck on Alien Head BIOs Screen with no Keyboard Power

Hello all,

I've been trying to build up an old Aurora R4 but I'm having trouble getting it to post. When I try to boot it up into the BIOS it gets stuck on the alien head screen with the F2 and F12 options and the keyboard doesn't appear to get any power. The strange thing is my mouse lights up like it's getting power ok, but no matter what USB I try to plug my keyboard in it will not work. None of the keyboard lights (such as caps lock) turn on or anything. I've already tried unplugging all USB devices, as I've heard that can cause it to hang. I'd really appreciate any help you guys can give because so far nothing has worked and I'd really like to get this rig working again.

Thanks in advance!

0 Kudos
1 Reply

RE: Aurora R4 Stuck on Alien Head BIOs Screen with no Keyboard Power

Hello, 

Have you done any recent hardware replacements? We recommend you try reseating the ram and test it by turning on the system with one ram stick at a time to see if there is any difference. Also, try clearing the CMOS jumper on the system, check the post from Chris on this thread for instructions on how to do this.


Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos