johnssm
6 Indium

Aurora R4 and GTX 690 pinging when running GPU stress programs. I guess the GPU is telling me that it is overheating? I believe I bought this Aurora R4 in late 2011., so it's about 5 years old.

Aurora R4 and GTX 690 pinging when running GPU stress programs. I guess the GPU is telling me that it is overheating?  I believe I bought this Aurora R4 in late 2011., so it's about 5 years old.The speakers connected to my Aurora R4 start pinging once the temp of the GTX 690 gets about 70-80  degrees celsius, I think.

What does all this mean, in your experience.

Thank you

0 Kudos
3 Replies

RE: Aurora R4 and GTX 690 pinging when running GPU stress programs. I guess the GPU is telling me that it is overheating? I believe I bought this Aurora R4 in late 2011., so it's about 5 years old.

Hi, 

Can you also hear the pinging noise through headphones? What is the highest GPU temperature that you have seen it go to? Are you running the latest Bios version (A11)?


Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
johnssm
6 Indium

RE: Aurora R4 and GTX 690 pinging when running GPU stress programs. I guess the GPU is telling me that it is overheating? I believe I bought this Aurora R4 in late 2011., so it's about 5 years old.

Hello,

Yes you can also hear the pinging through the headphones. I am running the latest BIOS (A11). I ran 3D Mark 11 Basic version and the temps got as follows: GPU0 - 174 degrees F. & GPU1 read 170 degrees F. It takes no time to start pinging once you stress the GPU.

0 Kudos
johnssm
6 Indium

RE: Aurora R4 and GTX 690 pinging when running GPU stress programs. I guess the GPU is telling me that it is overheating? I believe I bought this Aurora R4 in late 2011., so it's about 5 years old.

Hello,

Yes you can also hear the pinging through the headphones. I am running the latest BIOS (A11). I ran 3D Mark 11 Basic version and the temps got as follows: GPU0 - 174 degrees F. & GPU1 read 170 degrees F. It takes no time to start pinging once you stress the GPU.

Please Help.

0 Kudos