Highlighted
infiltrat
1 Nickel

Aurora R4 major issues

Hey i got a aurora r4 alx about 1 month ago, and last week i installed windows 8 pro over the existing windows 7 home the pc came with.

Everything was running as it should be until i used Bitlocker to encrypt a Drive. ( not the OS drive ).

Anyways after a lot of support from Microsoft and without success to get the issue fix since the drive would not Unlock, i Decided to reinstall windows. BIG MISTAKE. I installed windows 8 pro Clean install booted with the disk. But had problems with activation the other stuff.

So i decided to boot with windows 7 cd provided by Dell with my Pc. I boot up with the cd to start installation, and right after loading the files to start installation, the damn thing would ask me For some drivers. The problem is the Dvd rom is not in the list of drives to chose the drivers and it would only work with Usb drive.

I called 1800 alienware, i ask if i can delete all the partitions on the drive to install windows 7, the guys juste said yaya and seem like he dint want to help.

I deleted all partitions, and made 1 partition and formatted, Still had the driver issue and setup would not start..........

So i took a usb drive witch had a recory image of windows 7. It did not install all the factory software, so that was a other pain to find everything i needed.

I upgraded to windows 8, installed everything, well i think i got everything on there, and now the lights on the Pc wont change with alienfx, they stay Blue.

Note the first time i upgraded to windows 8 AlienFx was still working fine and the lights where all good.

Now i decided to Decrypt my hardDrive, and i will attempt to install windows7 and wont upgrade to windows8...

But now that all the partitions are gone, i ask for support with dell, and they told me Well u messed with the software and Bios, so you got to pay 89$ or sumthing so they can help me.

I payed over 1800$ for this and i am frustrated as hell, Microsoft gave me support for free and multiple times for hours each time, to try and fix issues by remote connection. i pay 15$ for the win8 pro upgrade. Why in the hell dell wants to charge me when THEY TOLD ME to delete the partitions that everything will work fine. Well no it`s not working fine, the computer ask`s for drivers i don't have, and the dvdrom is not detected or not present in the menu to chose the drivers from, witch means i can`t install squat unless i use the usb key.

I always made my own rigs, and never had so many problems Just to install a OS. And dell`s support wants me to pay when i just spended 1800+++ ????

God damit i will cancel those pre payments if dell don't help me get the system back as it was when i got it at the door.

Anyone got these kinds of issues ? 

0 Kudos
3 Replies
Tesla1856
6 Gallium

Re: Aurora R4 major issues

Upgrade (or overlay) installs are troublesome. Clean install (to a blank drive) one or the other.

To get rid of the "Cdrom driver message" .... Set BIOS to UEFI and AHCI.

As confirmed by user in this thread:

en.community.dell.com/.../20274557.aspx

See my favorite thread #1 for help on clean install.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Tesla1856
6 Gallium

Re: Aurora R4 major issues

I don't think the Dell systems come with the "System Reserved" partition ... so using BitLocker might cause problems. If you clean install Pro or Ultimate to a blank drive, it should automatically create it and BitLocker should (might) work then.

https://www.google.com/search?q=system+reserved+bitlocker&sourceid=ie7&rls=com.microsoft:en-us:IE-Ad...=

I recommend you Acronis Image (or similar) system right before you try it again.

I don't use BitLocker. See my Favorite Threads #1 section about default factory partitions. Not sure if it's still like that on new (UEFI capable) machines, but might explain why you ran into problems.

You might like to try a Dual Boot setup ... but I don't think a setup like that would work with BitLocker properly either.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
infiltrat
1 Nickel

Re: Aurora R4 major issues

Odd This morning I Turn on my pc, witch when to sleep after it was done Decrypting my secondary Drive,

The Colors on the tower started working again. Yesterday I rebooter at least 3 times, and reinstalled the AlienFX/Command center 2 times.

Must be some bug, and if it is Bitlocker, I really don't see how it could of affected the pc`s color options -_-

0 Kudos