Highlighted
patnpet
1 Nickel

Aurora freezes / locks up

Here's the basics - we had XPS720 with MAJOR issues, finally had it replaced with new aurora that we received day before yesterday. Got the gorgeous machine home and spent the night loading WOW so that my otherhalf could play last night. All was going so well until he went into the game. After about 15mins the system froze / locked up! Screen went black (checked monitor - wasn't that) and ctrl alt del did nothing. Had to hard shut down Smiley Sad Even though there was nothing on the screen the sound was 'stuck' on a 1sec loop - just played the game noise over and over. WOW heads would know the sound it makes when you 'hearth' and this sound just kept going until we hard shut down. It happened twice before I went to investigate. I then reloaded curse client incase this was causing a glitch and it froze whilst I was finalising the set up (curse is an addon manager for WOW). Again I hard shut down but hoped that with curse reloaded the problem was gone - nope! 5mins into his game it did it again! So I checked error logs - nothing. I reseated RAM - nothing. I ran every diagnostic I could think of - nothing! I got on the trusty ol laptop whilst diag was running and tried to search through the forums and noted that someone had the same kind of issue while playing starcraft (game by the makers of WOW - Blizzard). That person reported that he had dual SLI graphics and when disabled the problem went away. I haven't tried this yet as I intend to tonight but was hoping that someone could help with a more preferable answer! I don't won't to run 1 graphics card - the system came with 2! And I am not even sure if this is going to help.......

Basic specs:

SLI - Dual 1GB NVIDIA(R) GeForce(R) GTX460

1tb 7,200rpm Hard Drive

Intel(R) Core(TM)i7-930 Processor (2.8GHz, 8MB)

875 Watt Power Supply

6GB 1600MHz DDR3 SDRAM (3 x 2GB)

Aurora CPU Liquid Cooling Heatsink

Any suggestions would be greatly appreciated!

0 Kudos
6 Replies
demarlie
1 Nickel

Re: Aurora freezes / locks up

I am also a WOW player, WOW doesnt support SLI at all, and it wont in cataclysm yet either. From what i have read and heard is that you have to disable SLI or Crossfire(ATI's version of SLI) to run wow issue free. You also need to make sure you have the latest Drivers installed as WOW has had many upgrades in the past few months and the video card developers have had to modify some settings to make certain things work.

 

Also disable curse client when in wow, it will try to auto update while playing which will cause errors. I wouldnt blame everything on dell right now when having a WOW problem, Blizzard is having so many issues right now with the launch of cataclysm. I would just say to make sure everything is updated as possible and also post this issue in the tech forums on world of warcrafts site to make sure they are aware.

0 Kudos
patnpet
1 Nickel

Re: Aurora freezes / locks up

Thanks for the info Demarlie! I will diasble SLI when I get home tonight - do you know if this is an issue when playing settles 6 or 7????? This is my game of choice lol.

I will get onto the WoW forums as you recommended - certainly Blizzard needs to get everything sorted! Dec 7 isn't that far away Smiley Happy

0 Kudos
Tesla1856
6 Thallium

Re: Aurora freezes / locks up

When I saw you had nVidia SLI ... I wasn't going to post, but maybe this might help.

My wife runs WoW on our XPS-410 with no problems (runs excellent ... see specs below). Of course, it's a single GPU ATI card. It also ran nicely on an nVidia 9800gt. Now, on the 5770, it's running 1680x1050 with most effects turned up pretty high or maxed. Anyway, if you have to turn off SLI and run on one GPU, it should do fine.

Because of security (don't want our Account stolen), we don't use Curse client. We just manual install the WoW Add-Ons (from Curse.com) and she uses the iPhone Authenticator. You can also buy the stand-alone Authenticator cheap.

Although Blizzard does both ... SC2 problems don't equal WoW problems. I'm pretty sure they use two completely different game engines.

Try a different (resource demanding) game to verify the Aurora is working properly. Then, follow suggestions from previous poster.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
patnpet
1 Nickel

Re: Aurora freezes / locks up

Cheers Telsa - we got the stand alone authenticator a while ago after a lot of our mates were hacked - so far we have never been hacked (touch wood!!). I don't know much about SC2 - we are WoW addicts but had noticed that Blizzard did both so just wondered if they were similar.....

I think I will just disable SLI and run 1 GPU.

0 Kudos
patnpet
1 Nickel

Re: Aurora freezes / locks up

PROBLEM IS SOLVED! Diabled SLI and my otherhalf had about 4hrs uninterrupted play last night! Thanks for all the info people  Much appreciated

0 Kudos
demarlie
1 Nickel

Re: Aurora freezes / locks up

I thought that would work. For some reason WOW just does not like SLI at all!!! With all the upcomming changes with cataclysm you would have thought they would have started to support SLI and Crossfire. Especially with the new water changes and all the new graphic models. I would love to burn at around 350fps on like 10 monitors Smiley Happy lol

0 Kudos