daddyz
2 Iron

Aurora r4 wont boot (no display or beep sound) after update bios.

Hi there,

i updated my aurora R4 bios today to A10. However, without any warnings the screen freezing and the computer restart. Upon self restart,

the fan is running loud and nothing happens after that. No beep soh d, no alien logo. Had tried resetting the bios, remove the smos batt , cycle power,etc.

and the pc does not want to boot. It is working fine before. Is this symptom showing my mobo is bricked? Is there any way to recover or reflash or etc?

i need to upgrade the bios since im going to win8.1 and this is recommrndation bios at dell page for win8. 

any help or advise is highly appreciated. Fyi my system is out of warranty and aged 1 year 2 months.

rgds

0 Kudos
3 Replies
Moderator
Moderator

RE: Aurora r4 wont boot (no display or beep sound) after update bios.

Hello Daddyz!

There is a big possibility that the motherboard got bricked, however you can try with one memory at the time and if you have dual video card as well test with one video card at the time in both slots, and if the system does not respond at all then you will need to replace the motherboard. 

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Highlighted
daddyz
2 Iron

RE: Aurora r4 wont boot (no display or beep sound) after update bios.

Hello Daddyz!

 

There is a big possibility that the motherboard got bricked, however you can try with one memory at the time and if you have dual video card as well test with one video card at the time in both slots, and if the system does not respond at all then you will need to replace the motherboard. 

 
Hi Milena,i i did not do that , however i disconnect everything (memory and gpu) and power on. I guess if the mobo is still good, it will detect the mem missing or gpu missing and resulted beep sound right? I have dismantle everything now. Dont want to assemble it back. Can you confirm the thing i did also can conclude the mobo is bricked?
0 Kudos
Moderator
Moderator

RE: Aurora r4 wont boot (no display or beep sound) after update bios.

The only way to know if the mobo is bricked is if you test one memory at the time and with one video card at the time in all the slots and the issue persist.

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos