Tesla1856
6 Gallium

Re: Aurora r6 restarting when told to shutdown.

posthxc1982 wrote:

1. Thank you for all your help.

 

2. What it looks like to me, is it fully shuts down, and is awoken.

 

3. There are not critical errors in the event viewer.

4. But I'll probably try a "refresh windows". If not look into returns.

1. Sure

 

3. Good

4. Good

2. Oh really? In that case:

- In Windows try uninstalling "Intel Ready Mode Technology"

- In BIOS, Disable "Intel Ready Mode Tech"

They are the 2 pieces of a whole. IIRC, "Intel Ready Mode" can turn-on a computer from completely off if it thinks it needs to.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
Highlighted
posthxc1982
1 Nickel

Re: Aurora r6 restarting when told to shutdown.

I did what you suggested. Problem still persists.

So, I "refreshed" windows.

Problem Solved.

Thank you for all your help.

0 Kudos
Tesla1856
6 Gallium

Re: Aurora r6 restarting when told to shutdown.

posthxc1982 wrote:

1. So, I "refreshed" windows. Problem Solved.

 

2. Thank you for all your help.

1. Excellent. So it was just a "software problem" the whole time. Good work. Yeah, sometimes you just gotta lay-down a fresh OS.

 

2. No problem. Now you can get back to using your new machine.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
mrb66
1 Nickel

Re: Aurora r6 restarting when told to shutdown.

I ran into this same issue, and did some of the things suggested here including removing the "intel ready mode technology"  , and the machine still boots up after being told to shutdown. Lastly I remember I had disabled the "Turn on fast startup" in power options a day ago. I re-enabled it and it is working normally, when told to shutdown, it does and does not reboot  :-)

Peace

mrb

0 Kudos