Highlighted
dsmith6801
1 Nickel

CPU fan failure, out of box, on startup hit F1. Then runs like a jet engine w/ fans full blast

First time I powered up my aurora R4 got cpu fan failure message, hit F1 to continue. I do that computer works fine, water pump running, but the fans are running full blast and sounds like jet engine. Strange is twice on its own after restart or coming out of sleep mode it worked properly, fans quiet and no cpu fan failure notice. Each time it lasted about two days and then went right back to the same problem. I did diagnostic and got cpu fan not responding properly, error code 2000-0511. As suggested updated bios to newest version, did not help. I re-installed the manager software, still no help. I opened it up, fans all running. I hate to have to send it in, especially if I can fix it easily. If anyone knows please how to help, please do. I also have an alienware laptop and never had a problem with it at all, love them, they are the best but this is frustrating. I have to wear headphones to hear a game its so loud. never overheats.

0 Kudos
5 Replies
Tesla1856
6 Gallium

Re: CPU fan failure, out of box, on startup hit F1. Then runs like a jet engine w/ fans full blast

I did diagnostic and got cpu fan not responding properly, error code 2000-0511.

This (outside of Windows) test side-steps Windows, drivers, Command Center ... all of that.

Sounds like an Asetek Cooler problem or flakey MIO-Board.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
dsmith6801
1 Nickel

Re: CPU fan failure, out of box, on startup hit F1. Then runs like a jet engine w/ fans full blast

Tesla1856, thanks for the response. Yea, all tests I did online or in windows found no problems. So I guess I am going to have to get someone out to look at it or send it in, I'll contact dell. Thanks

0 Kudos
dsmith6801
1 Nickel

Re: CPU fan failure, out of box, on startup hit F1. Then runs like a jet engine w/ fans full blast

Is there a test I can do on the MIO board, I cannot find it anywhere. (as a test feature that is)

0 Kudos
Tesla1856
6 Gallium

Re: CPU fan failure, out of box, on startup hit F1. Then runs like a jet engine w/ fans full blast

You test the MIO-Board and it's connected components (lights, fans, etc.) in Dell Diags (outside of Windows). I thought that's what we have been talking about.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
dsmith6801
1 Nickel

Re: CPU fan failure, out of box, on startup hit F1. Then runs like a jet engine w/ fans full blast

I only tested the cpu fan, that was the failure alert I got, so thats what I tested. I don't remember seeing the MIO board as an option, I'll check again, don't know all that much about this part of system.

0 Kudos