Highlighted
AlexanderLife
1 Nickel

DVD not reading, Ac Power issue, other minnor issues

I have a Alienware m17x

The Problem when inserting a dvd I get: “Insert A disc message box: Insert a disc please insert a disc into drive D: help me choose a disc” then it ejects the disk

What it dose do: it dose read cd’s it dose write cd’s it dose write dvd’s but it can’t read what it writes.

 after not playing it for a while i decided to pop in my video game spore to play it I had not played it in a while but i did play it on this computer it did not work it wasn’t recognized I popped in a another cd which did read their for I concluded that it must have been scratched I look and saw the usually minor scratches that most cds will run with and assumed that it was the problem. after trying to polish the cd with the useal tricks from the internet I concluded that the cd was poorly made the recipe was long gone and now the spore DVD was to be used as a coasterSmiley Sad. I probably should be doing work not playing video games. That happened months ago.

some time latter 3days ago I purchased fable 3 from wall mart I took out the working cd and popped in the fable dvd  in and it was not recognized i thought a Wal-Mart must be cutting cost by buying cheap cds no scratches or any thing. I looked at the box and saw it was a dvd cd i popped in my dvd movie copy of pitch-black and it did not work ether nor any other DVD i then tried a blank dvd it works windows 7 popped up a little thing asking me how i wanted to use this cd i made it in to a cd and it worked then i made another blank dvd in to a dvd it worked on my tv player but not in the computer.

I went to the control panel-> device manger -> dvd properties to update the driver windows 7 says it's up to date and the driver date is 06/21/2006 which seams a little old to me but i have not found any other drivers on line for my Optiarc DVD+-RW AD-7640S SCSI CdRom Device. Latter I notest that a lot of my other drivers have the date 06/21/2006 and conclude this must be the date for generic windows drivers. And that must be what windows is checking agenst and that I should try to find the driver for my Optiarc DVD+-RW AD-7640S SCSI CdRom Device rather then windows 7 DVD WR generic. But I cannot find it. still

under the device manager I see that my drive dose not have a region set thinking ah this must be some new copyright protection I set my region for the United States only 4 left. no help

thinking it's perhaps one of windows 7 updates that I put off till their is a problem because they always create more problems then they solve. I press the fated download updates. Aliean control center has an update coming too so yes to that. after that's finished no help recognizing the dvds. but i have as expected seemed to pick up a new problem. Looking for any new problems I found  that my battery is at 94% oh must have come unplugged wait what’s this it's plugged in and the lights didn’t change as i have it when the power cord falls out. it's not registering it as plugged in at all and now when i shut down I receive a loud beep and this message.

“The AC power adapter wattage and type cannot be determined the battery may not charge. the system will adjust the performance to match the power available Stealth mode is enabled. connect a supported AC Adapture and Restart the system to enable discrete graphics.

WARNING: A AC power adaptor has been detected which is less then the recommend 240w adaptor or Originally Shipped. Stealth mode is enabled connect a supported AC adapter and restart the system to enable discrete graphics.”

First of all what is stealth mode I am assuming it is a “power saving mode” but is not really defined what that means by alien where dose could it shut off  non critical systems like the dvd laser I know when I press fn f7 it toggles between stealth mode and not it didn’t seem to have any affect so I mostly ignored it when I first got my laptop. Now that I have this problem when I press the fn f7 no message box pops up .

Before  you ask the AC power converter is the same power converter that came with my laptop, luckly it still works as a power supply and although is not senced by windows it is senced by the alien fx when I un plug it the lights change so the computer knows it’s their at least party. Also it just so happens that we are selling our house and about a week ago we had a good inspector come by that tested each plug on our house with a reader and my houses electrical was good. Ferther more I plug my computer in to a serge protector power strip however just in case that went bad I tried it with other plugs in the house same problem.

I don’t know much about drive construction but I am thinking the laser is probable good because it reads and writes cds and it rights dvd but perhaps this drive uses 4 seprete lasers to do each of those jobs and the one that reads dvds is bad I would think they would use 2 lasers one calibrated do stuff with dvds and one calibrated to do stuff with cds. so perhaps a faulty drive. Sence I rarely use the dvd drive it would amount to a regular gamer having it brake out of the box. I changed the BIOS boot menu to load from the cd first still no recognition of windows CD.ie will not boot from windows cd. Oh one small design flaw of the alien where m17x and perhaps other dells is the line of light touch buttons at the top right above the numeric pad (the eject, rewind, play\pause, fast-forward, volume up. Volume down, turn on/off  wireless, open command center, open resources) they look cool but…. first of all when you slightly brush across them they will click turning off your wireless or opening the command center or ejecting the disk. Next when you are booting up or for whatever reason they are off there is no way to get a cd out of the drive. Perhaps you could replace them with some convenience buttons that have symbols and threw the command center be programmed to launch what the user wants. While we are on the subject of design how dose one actually adjust the screens position fn f4/f5 makes it dimmer or brighter when it works I have gone under the NVIDIA control panel but it keeps forcing it to use the displays setting if you had physical or at least fn buttons that you could modify the display directly it would provide more user control,

Threw research on the internet I found that bad firmware can damage the drive perhaps one of the upgrades or perhaps the driver that windows 7 says is the most up to date is a generic 2006 that is not quite as compatible as windows thinks. I have learned that from these forums that the command center actual contains firmware perhaps the drivers for one model of m17 got mixed up another latter model. I don’t know exactly how firm where works or how it differs from the drivers but regardless I have not found any for my Optiarc DVD+-RW AD-7640S SCSI CdRom Device nor have I found drivers for that ether. I did find a utility that would “find” the driver for me driver Genius which largely seems to be an automation device which is useful rather then going threw each one of the arrows in device manager it dose it automatically but it did not have my cd driver nor found a problem with it. the sony optiarc web site is missing just my model which is crazy. Ironically I am sure the driver is on the Alienware M17X Resource DVD. But when I pop that in I get the same old “Insert A disc message box: Insert a disc please insert a disc into drive D: help me choose a disc” same with the respawn DVD. I thought about pressing f10 and going threw the respawn thingy but if it is a hard where issue then I am left with no dvd drive to install all my 3rd part programs that such as ms visual studio which I need like crack.

Not one to ignore the 800 pound guerilla in the room BIOS virus has crossed my mind. As for virus Microsoft security essentials scans always come up with nothing. I had a bios virus in the 1980s it disabled my monitor had to open up the case reset it using the pin switches and configure it using beep codes. I really want to avoided any thing  to do with reinstalling windows because think about it if windows is on a dvd and it can’t read dvds

I found some articles that said that burning soft where such as Nero, cyber link dvd and others can be trying to access the drive their by preventing windows from accessing it. so I uninstalled all of these with the exception of Microsoft movie maker which has to be disabled threw the windows features. Did not help

Another thought I had was perhaps something in the auto play was preventing it from being read so I switched all the defaults to view files using windows explorer. But no help their. So ideas I like the forum route because other people might have lesser issues that are fixed by some of the things I tried or suggestions made.

Rolling it back is not really a good option because this problem could have happened months ago if the spore dvd was the first recognized instance. I wanted some feedback from the internet Also some tips on steps to take with drastic measures before I started anything too drastic such as 4 month + rollback, reinstalling windows risking not being able to reinstall windows, advice on manufactures warrantees, installing firm where that might violate warrantees or damage drive, calling alienware and waiting for them to send me a replacement drive.

0 Kudos
1 Reply
AlexanderLife
1 Nickel

Re: DVD not reading, Ac Power issue, other minnor issues

So the other day after leavening the power plugged in and the lid closed the computer actually registered it as plugged in and battery at 100% so I am thinking for what ever reason I am just barely draining more power then the ac adapter is bringing in. something else amazing happened for no reason what so ever a message box came up saying “your actions cause event “ “auto play” “open in folder “ and low and behold for about 30secunds I was able to browse the windows dvd that happened to be in the drive So I tried another DVD and it stoped working I pluged in the windows dvd and it did not resume working. This happily proves something to me the laser must therefore work or at least comes on and off. sence the computer was senceing the pluged in event i am wondering if the drive is some how being shut off or dose not some how have enuff power to work i don't know how this would happen because i would think it would just draw from the battery.  

ok so on the factory installed “Classified spects thingy” that comes with the computer and on the device manger all of which i have not changed It says that i have a

Optriarc DVD+-RW AD-7640S SCSI CdRom Device

on the dell website where it has the driver download when I select the alienware M17x it only has drivers for

Optriarc DVD+-RW AD-7640S 12.7mm SATA slotload 8x DVDRW

which one dose my computer have was the wrong driver installed on my computer from the beginning or is my driver missing from dell website

the Sony optriarc website says that installing the wrong match can mess a drive up

how do I find out what is actual on my computer.

can i just install the SATA hope that every thing works out ??

I would hope my drive is Serial ATA (SATA) as it seams to be the more advanced type

physicaly my drive is a slotload drive however who's to say the scsi version is not cappable of being a slotload

 

0 Kudos