Highlighted
kmfk
1 Copper

Dimm slots 3 & 4 don't detect memory

I have a Aurora R4 which Im running into issues with.  Currently, only Dimm slots 1 & 2 out of the four detect memory on the board - not sure exactly when this started.  It still has the stock memory in it (4GBx4).

I've tried the round robin move of swapping the memory into different spots and tested each stick separately - the memory itself is fine.  Ive seen threads mentioning re-seating the CPU has been a solution for some, so tried that with no avail.

As a last resort, I brought the BIOS up to the latest version (A11) and still no dice.  It seems weird that both slots would be bad - but so far, that's what I've come up with.

Not sure if anyone has any other advice on a possible fix? Sound like an issue with bad dimms on the mobo? 

0 Kudos
1 Reply
8 Krypton

RE: Dimm slots 3 & 4 don't detect memory

Hi!

I recommend you run an ePSA test (including the complete memory test). Send me the results with your Service Tag, contact information and link to this thread on a private message.

Alienware-Naomi
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos