Highlighted
hemera
1 Copper

How to Factory Reset my Alienware M14x R2

Hi there,
I've been experiencing issues with my Alienware computer (along with other various things) and have decided to Factory Reset my M14x R2 that runs on Windows 8.1.
I have been trying to do this by using the 'Update and Recovery' section. However, when I use either the 'Refresh your PC without affecting your files' or the 'Remove everything and reinstall Windows,' it then fails to do so and proceeds to tell me that;

Your PC needs to be repaired
The application or operating system couldn't be located because a required file is missing or contains errors.

File: \windows\system32\winload.efi
Error Code: 0xc0000001

You'll need to use the recovery tools on your installation media. If you don't have any installation media (like a disc or USB device) contact your system administrator or PC manufacturer. 

I've also tried a Factory Reset via the Alien Respawn center, but I have received the same message. 

What should I do? 
Can you help me please. 
Thank-you.
-Ellie.

3 Replies
Cass-Ole
4 Germanium

RE: How to Factory Reset my Alienware M14x R2

At the top of this forum home page, click on: Alienware Windows 8.1 support thread [Questions and Discussions Here]

 

* Perhaps there's an answer in some of these older, related posts: (I searched 0xc0000001 in the top search box here)

http://en.community.dell.com/search/#q=0xc0000001

Bing for 0xc0000001:

http://teamwindows8.com/2012/11/error-code-0xc0000001-in-winodws-8/

Microsoft Win 8.1 Support Community Forum:

http://answers.microsoft.com/en-us/windows/forum/windows8_1?auth=1

Hopefully someone else will chime in soon for specific remedies, which I can not help with. Be sure to sift back through older forum, posts here as well, (search "Respawn Windows 8.1" etc.). Good luck Ellie  

0 Kudos
Mr. Fox
4 Tellurium

RE: How to Factory Reset my Alienware M14x R2

Hi Ellie. Have you tried using the option to "repair" rather than reset? This may help you get your machine booted. The error you are seeing sounds like the BCD may be corrupt, or the boot sector on your drive may have been corrupted by the attempts to reset or refresh.

If you did not create USB or DVD recovery media with AlienRespawn, or you did and the recovery media is not working, you need to obtain installation media from Dell/Alienware and do a clean installation. Apparently, something is wrong with your recovery partition. If you are in the US or Canada, contact Alienware North American Support directly at 1-800-ALIENWARE (do not contact Dell Technical Support unless you are outside of North American Support region).

I do not know if this will work for Alienware systems, but you can also try using this online request form. I still recommend contacting them.

Dell Backup and Recovery Media Request Form (For US and CA Only) <ADMIN NOTE: Broken link has been removed from this post by Dell>


ALIENKILLER II // EVOC P870DM3
7700K @ 5.2GHz ● GTX 1080 SLI ● 17.3" QHD 120Hz G-Sync ● 64GB DDR4-3200 ● 780W AC Adapter

EL CUCUY // EUROCOM TORNADO F5
7700K @ 5.0GHz ● GTX 1080 ● 15.6" FHD 120Hz ● 32GB DDR4-3000 ● 330W AC Adapter

0 Kudos
hemera
1 Copper

RE: How to Factory Reset my Alienware M14x R2

Hey, thanks. 
Yeah any attempt to do anything to restore my Laptop isn't working; I'm still getting that blue screen and error message.
I'll try contacting Dell and request a Installation disk from them, like you said.
Thank you for your help Smiley Happy

0 Kudos