Highlighted
jhaas2112
1 Copper

I'm having problems doing a clean install of Windows 10 via usb. It never gives me the option of installing on my SSD, only my 2tb hard drive shows up. Any thought or suggestions?

Trying to do a clean install of Windows via USB to my SSD drive but it doesn't appear or give me the option. Only thing that it shows is my other 2tb hard drive. Any help would be greatly appreciated.

0 Kudos
5 Replies
4lien
6 Indium

Re: I'm having problems doing a clean install of Windows 10 via usb. It never gives me the option of installing on my SSD, only my 2tb hard drive shows up. Any thought or suggestions?

I just did it my self few days ago was pain in the ass to figure it out.

First thing to do in BIOS

1.Change Sata Operation to AHCI

2.Under Boot option leave UEFI

Secure Boot Enabled

Legacy Disabled

Dont know if that helped ,but i also changed ssd partition to GPT

keso1977
1 Copper

Re: I'm having problems doing a clean install of Windows 10 via usb. It never gives me the option of installing on my SSD, only my 2tb hard drive shows up. Any thought or suggestions?

I've had a same problem. As 4lien mentioned, in BIOS there is an option to switch HDD controller from RAID ON to AHCI. In AHCI mode Windows installation disk obtains necessary disk drivers. In RAID ON mode, which is more recommended for Alienware, you need to download necessary drivers from Dell website support. It's Intel Rapid Storage Technology Driver and Management Console. Load the driver during windows installation. 

jhaas2112
1 Copper

Re: I'm having problems doing a clean install of Windows 10 via usb. It never gives me the option of installing on my SSD, only my 2tb hard drive shows up. Any thought or suggestions?

Thanks I'll give it a shot.

So you did leave RAID on and installed drives?

0 Kudos
keso1977
1 Copper

Re: I'm having problems doing a clean install of Windows 10 via usb. It never gives me the option of installing on my SSD, only my 2tb hard drive shows up. Any thought or suggestions?

Yes, I have RAID ON. You can switch to AHCI, that works too, just Dell default is RAID ON. RAID mode suppose to increase disk performance, but that's arguable as others have mentioned in other forums.  

jhaas2112
1 Copper

Re: I'm having problems doing a clean install of Windows 10 via usb. It never gives me the option of installing on my SSD, only my 2tb hard drive shows up. Any thought or suggestions?

Thanks 4lien, everything back up and running. You were more help than anyone at "customer service". Much appreciated!