Highlighted
bullock_6970
1 Nickel

Intel HD3000/4000 Primary surface test failure

Hi Guyz,

Since  Alienautopsy updated itself the primary surface test fails on Intel's HD3000 and 4000 graphics. I got both the R1 and R2. Error code:WVC07-LTD.Anybody has the same problem?There are no performance issues whatsoever and PBC didn't report any problems. Can anyone give me a hint what it is?

Cheerz

0 Kudos
4 Replies

Re: Intel HD3000/4000 Primary surface test failure

Hi bullock_6970,

I would like to know when the above mentioned message pops-up. Also provide the screen shot of the error message.

To make sure the hardware components are working as designed, I suggest that you run diagnostics.  Refer to the following link for assistance.

http://dell.to/OUGnqT

Reply with the status.

Thanks and Regards,
DELL-Sujatha K
Dell Social Media and Community Professional
#iwork4Dell
Order Status
Download Drivers

0 Kudos
bullock_6970
1 Nickel

Re: Intel HD3000/4000 Primary surface test failure

7532.Autopsy_Test_Report.PNG

Hi Sajutha,

Thanx 4 ur fast response.I have the M14XR2 with me now.I ran Dell online diagnostics + Autopsy's PC checkup when I had the same error code WVC07-LTD on Intel HD 4000 graphics Primary surface test.No issues  reported on PSA.

The computer runs fine when gaming or watching movies.Latest drivers installed,system up to date.

Enclosed the onscreen image of system history ,however the OS language is hungarian ,sorry.

As you see I tried to rerun the full test every 5 days when something came into my mind  worth changing to resolve the issue,

No luck so far.

All the best

bullock_6970

0 Kudos

Re: Intel HD3000/4000 Primary surface test failure

Hi bullock_6970,

I am checking with my internal team with regards to this issue.  I will keep you posted ASAP.

Thanks and Regards,
DELL-Sujatha K
Dell Social Media and Community Professional
#iwork4Dell
Order Status
Download Drivers

0 Kudos

Re: Intel HD3000/4000 Primary surface test failure

Hi bullock_6970.

I would like to know on which test you get the error code WVC07-LTD.
Please click on the below link and run test on video card:

http://dell.to/11GelRo   

Under ‘Hardware’ from the listed components under ‘Diagnostic Selector’ select ‘Video card’ and then click on ‘Run Diagnostics’. Follow on screen instruction to run the test and reply to this post with the status to assist you further.

Run the test for both Video card and Video card Stress test.

Also provide the screen shot of the error message window

Thanks and Regards,
DELL-Sujatha K
Dell Social Media and Community Professional
#iwork4Dell
Order Status
Download Drivers

0 Kudos