Anonymous
6 Indium

Is it just me or what?

New dell forum is uber slow..I'm on high speed cable but the page loads so slow....takes forever.

Anyone else?

0 Kudos
7 Replies
SteveB334
1 Copper

Re: Is it just me or what?

yeah it took literally a minute for me to load this forum, and then another just to be able to reply

0 Kudos
Moderator
Moderator

Re: Is it just me or what?

10 seconds from hitting the reply button to being able to type.

0 Kudos
Anonymous
6 Indium

Re: Is it just me or what?

10 seconds from hitting the reply button to being able to type.

 

I'm not sure what you're using...but its very slow. Tested with different computer and browser. Very slow!

0 Kudos
d2randall
2 Bronze

Re: Is it just me or what?

Agree, the forum is very slow. No problem on other non-Dell forums, and I have 25Mbps down and 5Mbps up internet connection.


Alienware Area 51 ALX:

Intel Core i7 Extreme 975 @O.C. 3.4Ghz

6GB DDR3 (1600MHz) Memory

System BIOs: A07

Alienware X58 Rev 13 Chipset

NVIDIA GeForce Dual 295 GTX Quad SLI Enabled

600GB Raid 0 @ 10,000RPM

Alienware Command Center: 2.5.52.0; A08

Dual HD Monitors (Dell U2410 and Alienware 2210)

Creative SB X-Fi Titanium Audio

Alienware TactX Keyboard and Mouse

0 Kudos
Sox_King
2 Bronze

Re: Is it just me or what?

Yep, forum loads slow here too.

(Surfing from the Netherlands, Europe)

Alienware Aurora ALX

Bios A11 (Level 01 OC)
Command Center 2.6.11.0
Windows 7 Pro 64 Bit
Single nVidia GTX 580 (powered by P16 & P14)
Creative SB X-Fi
TactX Mouse + Keyboard + AW2210 Monitor

0 Kudos
cowboycat
3 Argentium

Re: Is it just me or what?

Yeah..its real slow. No problems any where else I surf. I run a 25 MEG DSL connection out of Texas.

Alienware Aurora,black,17-975 OC 4.0,6gb corsair XMS3 DDR3 1600mhz memory,saphire HD 5850 1gb DDR3 GPU,640gb HD,custom liquid cooling,875 watt psu,DVD/CD RW,BLUray,19&1 reader,window 7 64,AO9 bios

0 Kudos
CraSHcr
2 Iron

Re: Is it just me or what?

Completely agree, really slow!


Model: Alienware Aurora (AO9)
Processor: Intel Core i7 920 3.66GHz(Overclocked)
OS: Windows 7 Ultimate 64bit
Hard Drive: 2TB WD Black + 600GB WD Green - SATA2 HDD
Memory: 6GB Triple-Channel 1333MHz DDR3
Graphic: GeForce 260 GTX 1.8GB
Sound: Sound Blaster X-Fi Titanium
Mouse: Alienware TactX
Keyboard: Alienware TactX
Alienware TactX Headset

0 Kudos