Highlighted
peepsed
1 Copper

Issues after updating BIOS on Aurora R1 HELP!

I'm working on an Alienware Aurora R1 for a friend. It came with an i7 920 CPU and I was in the process of upgrading it to a 970. I installed the 970 and was met with a black screen so I put the 920 back in and decided to update the bios. It was on version A04 and A11 is the latest so I downloaded it and ran it from Windows 10 64bit. It installed properly but on reboot the screen stayed black for 10 or so minutes before I decided to force it to shut down.

Resetting the BIOS with the jumper got the video back but the machine still won't make it past post. The loading bar makes it about 3/4 way and just sits there. The machine doesn't seem to be frozen since tapping the Caps Lock key causes the light to blink on the keyboard.

Things to note:

  • Upon resetting the BIOS, the computer complains about a CMOS Checksum Error and asks if I want to go into setup or load defaults and continue. I'm able to enter setup, but if I try to load defaults it freezes.
  • Also if I try to load defaults from within the BIOS, the computer freezes.

The most progress I made was by changing the SATA mode from AHCI to RAID. During post I was able to see the RAID Configuration Utility pass by, but this time the machine locked up at 'Checking NVRAM..'

I was under the impression that a corrupt BIOS means you don't get anything displaying on the monitor at all so I feel like there's still a chance this is salvageable.

0 Kudos
6 Replies

RE: Issues after updating BIOS on Aurora R1 HELP!

Hi, 

Are you able to access the Boot Menu with the F12 key? If you are, try running the ePSA/Diagnostics test and let us know if you receive any errors. 


Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Tesla1856
6 Gallium

RE: Issues after updating BIOS on Aurora R1 HELP!

Look through my Favorites for flashing BIOS from bootable USB-Flash.

Also, to get from A04 to A11 ... you should have used a stepped (about 3 BIOSes) approach.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
peepsed
1 Copper

RE: Issues after updating BIOS on Aurora R1 HELP!

Thanks for the replies, I made progress before I could check back here. I forgot to mention I was upgrading the memory as well. With the A04 BIOS the new memory worked fine. Windows booted and all seemed okay so I left it in during the BIOS upgrade. I decided to swap with the old memory this morning and it boots! 

This is the memory in question - 2x 8GB Corsair DDR3 2400MHz 

So now...why does the memory not work with the new BIOS. I'm going to start messing with frequencies, timings, etc to see if I can get it to work.

Also...I downgraded the BIOS back to A04 but the new memory doesn't work now :C This computer is a serious pain in the ***. Perhaps I should try doing the stepped upgrade to A11 like you mention?

0 Kudos
Cass-Ole
4 Germanium

RE: Issues after updating BIOS on Aurora R1 HELP!

2400 won't post; try 1600, if ok, try 1866 which is max speed, xmp off in most cases.

Multiplier / ratio is normally 133 * X > if X = 12 (then 1600) if X = 14 (then 1866)

0 Kudos
peepsed
1 Copper

RE: Issues after updating BIOS on Aurora R1 HELP!

The only problem with this is that I can't actually get into the BIOS with the new ram installed. The loading bar goes to about 3/4ths and pressing F2 at any time does nothing. It recognizes the keystrokes but nothing happens. Which is really weird because earlier on I could get into the bios with this memory...

That is a helpful post though. Perhaps with different settings I could have made it work differently. I'll explain what I had to do below though.

I found solutions to both my problems via much trial and error as well as a helpful forum post on these forums.

Problem: Windows (10 64bit) attempts to boot with new CPU installed but throws a WHEA_UNCORRECTABLE_ERROR and reboots

Solution:  This is a weird one but it works. Increase the QPI Core Voltage to +40mV or more. The PC boots and is rock solid after doing this.

Problem 2: With new memory installed, the PC freezes at post. 

Solution 2: Take known working memory and put into DIMM1. Take new memory and put into DIMM 3, 5, 2, 4 ,6 in that order, depending on how much you have. Important! Any pair of slots (1 and 2, 3 and 4, 5 and 6) cannot exceed 8GB of memory. 

I must note however that the Corsair Vengeance would not work with the QPI Core Voltage increase. What I ended up doing was swapping it with 2x 8GB 1600MHz modules from my own PC and while they still would not allow the machine to complete post, I was able to find a configuration where they were happy.

And onto my last and hopefully more simple problem. Ever since the BIOS update the fans run at like 100%. I reinstalled the Command Center and it worked fine, until I rebooted, and they went back to 100%. You can control them manually via the Command Center and setting them to Auto sort of works but they just revert to max speed after a reboot. It's version 2.8.9.0.

0 Kudos
AAA737flyer
3 Cadmium

RE: Issues after updating BIOS on Aurora R1 HELP!

1866 memory is the max I would recommend at 12G.

Aurora-R1 * Six memory slots (2/1,4/3,6/5) * Matched memory modules are installed in DIMM connectors 1/3/5 or 1-6 *

To run in Tri-Channel mode (3 lanes), memory must be installed in multiples of 3 * Maximum memory 24GB (1067MHz and 1333MHz) or 12GB (1600MHz XMP) * For PC3-12800 and PC3-15000 XMP memory, go into the Bios and turn on XMP.

Go into the Overvoltage Config and set QPI and Uncore voltage to +200mv. Leave everything else on Auto

* Dell Part numbers - R1HVP 2GB, 1866MHz PC3-15000, 256X64, XMP 0TDWJ 4GB, 1600MHz PC3-12800, 512x64, XMP 0PV61 2GB, 1600MHz PC3-12800, 256X64, XMP 5DX3Y 2GB, 1600MHz PC3-12800, 256X64, XMP H345K 1GB, 1600MHz PC3-12800, 128X64 P382H 4GB, 1333MHz PC3-10600, 512X64 P223C 2GB, 1333MHz PC3-10600, 128X64 1N7HK 2GB, 1333MHz PC3-10600, 128X64 TW149 1GB, 1333MHz PC3-10600, 128X64 N852H 4GB, 1066MHz PC3-8500, 512X64 Y996D 2GB, 1066MHz PC3-8500, 256X64 F680F 1GB, 1066MHz PC3-8500, 128X64

0 Kudos