Highlighted
a42
1 Nickel

Issues with audio

Hi,

I've had issues with the audio on my laptop (Alienware M14x r2) for a while now. It's been getting steadily worse, most notably with volume control and audio jack connection. When I boot my pc from sleep of from being powered off, it will refuse to output sound through the headphone jack anywhere from 30 mins to an hour, on occasion for longer. It will just automatically put sound through the jack only after a period of time, and the times where it takes extremely long, I have to manually select headphones from the soundblaster control panel --because it just happened not to do an automatic switch that time (doing this manually before the ~30 mins doesn't do anything).

With the volume, the higher I put it, I get extreme distortion through the speaker/headphones. If headphones are plugged in, the distortion is extremely noticeable if I put the volume above 3 bars (30 in windows volume control) and it's so bad that I can even hear loud crackling through the built in speakers. In reality, that volume level is not that loud.

This kind of relates to how, often times when I boot my computer from just sleep, the volume level will just refuse to change whether its headphones or speakers. I can change the level in the windows volume control panel, or even with the alienware keyboard fn, but the actual volume just stays at max. I then have to change volume in applications themselves so as not to get blasted.

I put these all in one post because I imagine that they are related but.. oh well. 

I need some serious help with this, thanks.

0 Kudos
3 Replies
Moderator
Moderator

RE: Issues with audio

Hello A42!

I would recommend you to uninstall the audio driver, then flash the BIOS to the latest version you find in the Dell support website, perform a power drain and install the audio driver again.

Let me know if those steps help you fixing the problem. 

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
a42
1 Nickel

RE: Issues with audio

Hi, thanks for the response

sadly though, this didn't work. I had tried the power drain like a month ago and it didn't fix it. I did try it just again now with all the steps you suggested and the problem is still there. I update the BIOS from A13 to A14. 

I don't know if this helps, but the built-in speakers makes popping sounds when the pc boots. The middle jack which is the one with the headset icon, has never been usable also. If I plug something in there, I just hear a constant loud buzz. It's been like that since I got it, I just didn't know it was a problem at the time since I never needed it. Don't know if these stem from the same problem, but probably...

0 Kudos
Moderator
Moderator

RE: Issues with audio

If you are still under warranty send me a PM with your service tag and a brief description of the problem so I can help you further if not I will recommend you to take the system to a repair shop so they can check the system for you. 

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos