Miguel F
1 Copper

M14x won't start up. Gives off 7 beeps and a blank screen instead.

Okay so few facts before I present my problem:

UNIT: Alienware M14x R1

1.) I'm from the Philippines

2.) I bought the unit over at the website (made my uncle in California buy it online then when he went here for the holidays, gave it to me)

3.) Still haven't transferred the warranty to Asia Pacific and I have no idea how to use the warranty

4.) Never did anything (changed the video card, etc.) to my ware, parts are still what they were when it came here

5.) Unit was ordered Nov 19, 2011, and arrived at California Nov 26, 2011

6.) Unit arrived here in the Philippines on December 31, 2011

7.) Was recently aware that 7 beeps meant a motherboard problem, and a lot of customers had the same ruckus with it.

So okay, From  December 31, 2011 up to yesterday (January 22, 2011) at approximately 9:00pm, the unit was working perfectly fine until I started up the computer. It then presented me with the greatest shock of my life as it did not show me anything (normally, it was a very fast boot to the startup screen) and gave me 7 horrible beeps of "i do not know what to do, i'm screwed" caliber.

Headed off to my desktop and searched every web browser for answers, and to my surprise, the "7 beeps of doom" was PRETTY COMMON for m14x users. I learned from the forums that 7 beeps meant a MOTHERBOARD PROBLEM. I have no idea how to fix this, or have this fixed, due to me being here in the Philippines and you guys (Tech Support) being in the USA.

So what I wanted to know was:

1.) What made it this way and why does a lot of customers experience it?

2.) Can I fix it by myself?

3.) If not, how can I get you guys to fix it? (please suggest a way for me to let you guys fix it)

4.) Will it still be covered by my warranty?

I have never gotten an Alienware (or any Dell product, for that matter) before in my life, and please help me not make this my last by giving support. 

Thank you very much!

Happy Lunar New Year

(January 23, 2010, Philippines)

0 Kudos
10 Replies
cesar1516
1 Copper

Re: M14x won't start up. Gives off 7 beeps and a blank screen instead.

1) seems its a manufacturing problem, the motherboard is faulty itself

2) no you can not fix it yourself

3) call tech support i believe dell has international support, i bought mine like you and live in mexico, and they had a tech guy come

4)i believe yes, depends on youre type of warranty

dell has very good tech support so you should just relax, tho i will give you some advice

1) make sure the tech guy is carefull with youre equipment, most tech guys who come have never had experience with an alienware before

2) demand they put new thermal paste when they change the board on the gpu and the cpu, otherwise they are gonna fry, has hapened to other users

and thats pretty much it, just give them a call, hopes this helps.

PD. this hapened to me, aparently alot of m14x bought before the 1st of december have this problem, after they changed my motherboard my computer has been without any problems.

0 Kudos
Miguel F
1 Copper

Re: M14x won't start up. Gives off 7 beeps and a blank screen instead.

Cesar! Thank you for the reply man! I insanely appreciate what you advised me to do! Nevertheless, I would also like to hear the admin's opinion on this! Mr. Chris M., can you shed a light on these matters?

1.) I have a USA warranty. How do I use that when I'm on the Philippines?

2.) Would it cost me anything to let dell Philippines fix this?

3.) Where can i get spare parts (m14x front screen bezel)

4.) What brand of thermal paste should I notify the technician to use?

5.) Who should I contact?

6.) Can i just ship it to my uncle in SoCal and let you guys fix it?

Waiting for your utmost response sir Admin!

Thank you and good day!

(Again thank you Cesar!)

0 Kudos
poloypogi
1 Copper

Re: M14x won't start up. Gives off 7 beeps and a blank screen instead.

I am in your seat right now, dude. I'm also from the Philippines and this is just heartbreaking. I have the same warranty service (USA) and I got this Alienware M14x from my Aunt in L.A. and it worked super fine during the first 2 months.. then just this morning, booom, i got the same problem... 7 beeps... 

I tried everything i could just so it would start but to no avail. I've called my aunt just now and she's going to call DELL about it and i do hope things will go just fine like the others who got the new motherboards.

0 Kudos
cesar1516
1 Copper

Re: M14x won't start up. Gives off 7 beeps and a blank screen instead.

you guys should make the call, its toll free, by the way, if they are going to change the motherboard, make sure you ask for the new model, because i got mine replaced and it was another faulty board, so im in the same boat as you guys now, called dell, there going to send repairman soon (i live in mexico, so really just give them a call, i think they have international support)

0 Kudos
DarthCY
2 Bronze

Re: M14x won't start up. Gives off 7 beeps and a blank screen instead.

Same here.  They replaced the board, sent it back and said it was "fully tested and working."  Yeah, not so much.  After spending 2 hours formatting windows and re-installing drivers still nothing.  Make sure they follow up after it gets 'fixed."

This is a common problem with the M14x.  Mysteriously though no mention of it on their M14x issues guide.

0 Kudos
Highlighted
keith b79
2 Bronze

Re: M14x won't start up. Gives off 7 beeps and a blank screen instead.

I just wonder if it is a design flaw or the whole batch of motherboards are bad? My M14X is on it's 4th trip back to be repaired, motherboard has been replaced each time. Now my laptop won't even boot to windows normally, I have to boot into safe mode. It has even froze up and bluescreened on the tech support guy trying to remotely fix it!

0 Kudos
DarthCY
2 Bronze

Re: M14x won't start up. Gives off 7 beeps and a blank screen instead.

Yeah, I'm on my second time sending it back.  It was flaky and eventually got to the point where I couldn't even boot.  Not even into safe mode.  

They said it was a bad batch of motherboards and things were fixed now.  If that was the case my laptop should work.  Dell is really taking a black eye on this on.  They should just fess up and publicly admit the problem and put out an alert to all the M14x owners.  Otherwise like us they are just going to get frustrated with Dell.

Having a new top of the line laptop go bad isn't good.  Repairing it and having it still not work is very very bad.  Dell needs to get a grip on this problem.

To top it off the tech support was beyond awful in helping me with this.  One would think if its for a known problem like this they would bend over backwards and not be unresponsive and useless.

0 Kudos
Miguel F
1 Copper

Re: M14x won't start up. Gives off 7 beeps and a blank screen instead.

Yo mate, I would just want to bump this up. Any news on the repair? Can you share what you did? Thanks bro

0 Kudos
bennettav
1 Copper

Re: M14x won't start up. Gives off 7 beeps and a blank screen instead.

Purchased my m14x one week ago..............great machine...........but got the 7 BEEPS today........called tech support who said it was a CPU problem and a Tech will be around to fix it Tommorrow.......since then I have been able to restart the machine which now seems to be running ok ???

 

Will see what happens tomorrow with the tech

0 Kudos