Highlighted
Testiclees
1 Copper

M15X FREEZING PROBLEM/UPGRADING GRAPHICS CARD

My M15x has been freezing during gaming lately, i only get about 5-10 mins into the game until it freezes completely and requires a manual shutdown. Its not the temp cuz i checked, sometimes it doesn't freeze and i can game for hours but it doesn't happen often. In light of this freezing problem iv decided to upgrade my graphics card so can someone suggest the best compatible graphics card for my laptop(if upgrading is even possible). I'v read that the 460m is compatible but i wanna know if the fans will be able to cool it or if the power will be sufficient.

0 Kudos
4 Replies
Nemisesd
1 Copper

Re: M15X FREEZING PROBLEM/UPGRADING GRAPHICS CARD

I am having the same problem ...

0 Kudos
Moderator
Moderator

Re: M15X FREEZING PROBLEM/UPGRADING GRAPHICS CARD

What video cards do you both have in the M15x? Do you have the latest driver installed? Which version?

0 Kudos
Testiclees
1 Copper

Re: M15X FREEZING PROBLEM/UPGRADING GRAPHICS CARD

I have the 260m and my driver is 280.Something, i don't remember. But im sure now thats its an overheating problem because i used a cooling fan while gaming and the problem doesn't occur. It usually freezes when the gpu is 85 degrees or higher, with the fan it never gets to that temp. I dont know whats causing this overheating problem so if u have any solution please let me know. Also you should know that this problem happens sometimes when the pc is idle but very rarely.
0 Kudos
Nemisesd
1 Copper

Re: M15X FREEZING PROBLEM/UPGRADING GRAPHICS CARD

First of all, Thank you for your response.

I have the 260m, I have the latest driver from the Dell support website 257.38, A01. Mine freezes whenver it reaches 60ish (61 -63). The screen freezes showing the last image in the screen,while the sound keeps running ( the music in the game). All the buttons seem unresponsive while its frozen the only way get out of it is to press the shutdown button (alienhead) for 10 seconds and restart. I have run the Diagnosies but it shows no errors.

I been having this problem eversince I formatted my laptop, before that it was running smoothly.  

I accidentally installed the Command center from the Resource CD but I uninstalled and reformatted it (again) after I saw the warning in the web pages and downloaded it from the diver website.   

Do you think this could be a hardware problem ?

Thanks in advance

Greetings from Saudi Arabia 

0 Kudos