Highlighted
Han Turaya
1 Nickel

[M17x R4] Can't Update Bios, Battery at 3%

My M17x couldn't boot 2 days ago and start giving out dell beep code. 5, which I referred with Dell's site, is problem with the CMOS battery. Doing the standard power drain suggested did not fix the issue. So, after a bit of digging around the forums, I decided to try and reseat the coin battery. And TADA!!!, my AW boot up and post. Then, things go south.

The first thing that came up is the notification that my power adapter is not the recommended 240w needed, which I find weird because I'm using the 180w standard that came with the AW. I skipped the warning and the enhanced diagnostic ran. After about 5, 10 minutes, the checks return green on all areas. Once I got to desktop, I found that my gpu is set to Intel, and the nVidia GTX is missing, even in the Device Manager. Referring to the Dell's site, I downloaded the newest BIOS (M17R4A12WIN) and run it.

Here is where the op title came in. I am travelling before this happened and used up the battery to critical last before I shut down. Now I'm outstationed someplaced quite remote without any tech nearby. Worse still, I'm bound for an offshore vessel in 2 days. Any fix, suggestions, tips are highly, highly appreciated.

0 Kudos
4 Replies
Moderator
Moderator

RE: [M17x R4] Can't Update Bios, Battery at 3%

You can try to press the FN+F7 combination to see if the system switch the graphics and start recognizing the NVidia card.

If that doesn’t work perform a power drain to see if the battery starts charging at list up to 10% so that you can flash the BIOS.

Let me know how it goes.

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Han Turaya
1 Nickel

RE: [M17x R4] Can't Update Bios, Battery at 3%

By a bit of luck, I've managed to force the BIOS update by removing and reinserting my battery at the installer battery warning prompt. I am now at Version A13 BIOS for the R4.

But because my luck is just that tiny bit, the system still can't detect the NVidia card, even after repeated FN+F7 and the battery still refuse to charge. At least the system now recognize the 180w charger.

I have downloaded and installed the latest NVidia driver and OSD app, both provided at Dell's support site.

I have checked both at Windows device manager and at BIOS setup, and both did not show the NVidia card.

Thanks for your reply and I very much welcome any solutions or checks.

0 Kudos
Moderator
Moderator

RE: [M17x R4] Can't Update Bios, Battery at 3%

If you are not able to see the Nvidia card not even in the BIOS then there could be a problem either with the video card or with the port in the motherboard so I will recommend you to take to a repair shop so they can troubleshoot the system and help you fix it. 

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Han Turaya
1 Nickel

RE: [M17x R4] Can't Update Bios, Battery at 3%

Yup, that would be the first thing I would have done if I weren't on a ship, about 16 hours away from the nearest port, which by the way, is on a island. (There's one Dell Tech, but he said he can't help me since he only do warranty)

Is there anything I should check for on the motherboard or anywhere physically on the computer? I have so far reseat my CMOS battery, and recently, the NVidia card. Taking good caution not to cause ESD to the system or break anything.

Thank you for the reply.

0 Kudos