Highlighted
Rade986
2 Bronze

{MOVED}ALIENWARE M17X R3 PROBLEMS

Good day,

A week ago my lap top started to do something funny. While playing games (no matter what game) there is big FPS drop for 2 or so seconds, and then it runs fine for 2 minutes, and drops again. I tried this test

2068.drop.png

As you can see, there is no drop in memory or anything, just in GPU usage. Temperature is steady also... i really do not know what is the problem.

GPU is Nvidia Geforce GTX 560M, and processor is i7 - 2670. 

Can you help me with this?

Thank you!

0 Kudos
2 Replies
bcsearle
1 Nickel

Re: ALIENWARE M17X R3 PROBLEMS

on a TOTALLY DIFFERENT BRAND of gaming laptop, there were users who reported a similar problem, and that it went away when they disabled mcfee antivirus.  you could try a brief test if you have it active right now.  *IF* that eliminates the problem, then you need a way to configure it differently ot try a different antivirus (but dont run without one).

- i have NO idea if this is relavent here at all.

0 Kudos

Re: ALIENWARE M17X R3 PROBLEMS

Hi Rade986,

As per the post by bcsearle, you can surely go ahead and try disabling the anti-virus software and check for issue resolution. You can also update the video driver and the system BIOS. You may download the driver from the links provided below.

NVidia driver     http://dell.to/RHoCWL    

NVidia video BIOS     http://dell.to/RHo5nF

Dell system BIOS              http://dell.to/Qj77z9

I hope you find this useful.

Thanks and regards,
Senthil S
#iworkfordell.

Thanks and regards,
Senthil S
#iworkfordell.
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

0 Kudos