Highlighted
ChristianLetti
1 Nickel

{MOVED} [ISSUE] Alienware m17x R3 -> Service tag and Express Code not working.

Hello people,

I'm having some issues with my service tag and express service code.

Everytime I try to identificate my laptop on any of the dell's website I receive the error that it couldn't be done.

I already checked both using Alienware Autopsy and they are "good".

PS: Notebook is out of warranty already.

PS: If needed, the codes can be provided.

Thanks in advance,

Christian Letti.

0 Kudos
7 Replies
Dell-Rajesh R
5 Tungsten

Re: [ISSUE] Alienware m17x R3 -> Service tag and Express Code not working.

Hi Christian Letti,

Are you using Internet explorer or any other third party browser while trying to use the service tag/Express service code?

Kindly private message me the service tag. I will review your account and take the case forward.

I have added you as a friend. Please accept my friend request by clicking on my name highlighted in blue and then click on “Friends” tab at the top and then click on “Request to Review” and finally click on “Accept” button.

I am sending you a private message as well. Click on “Inbox” to respond to the message and provide system’s Service Tag and contact details so I may access your system records and check for further course of action. You could also click on Start Conversation to send a private message.

Awaiting your response!

Thanks & Regards
Rajesh R
#iworkfordell
To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
If a post answers your question, please click "
Yes".

0 Kudos
ChristianLetti
1 Nickel

Re: [ISSUE] Alienware m17x R3 -> Service tag and Express Code not working.

Hello Rajesh,

Thanks for your help!

I've tried using IE, Firefox and Chrome and doesn't work. I mean, the service code is gathered, but it leads to nothing...

It's like they don't exist.

I've sent you the Service Code + Service Express Code from AlienAutopsy, which are the same I have on the bottom under the battery!

Again, thanks Rajesh!

0 Kudos
Dell-Rajesh R
5 Tungsten

Re: [ISSUE] Alienware m17x R3 -> Service tag and Express Code not working.

Hi Christian Letti,

I apologies for the inconvenience.

I am awaiting a response from concerned department for the service tag update.

I shall let you know as soon as I get an update.

Awaiting your response!

Thanks & Regards
Rajesh R
#iworkfordell
To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
If a post answers your question, please click "
Yes".

0 Kudos
ChristianLetti
1 Nickel

Re: [ISSUE] Alienware m17x R3 -> Service tag and Express Code not working.

Thanks Rajesh!

Hoping to get some good news Smiley Happy

0 Kudos
Lain1
3 Silver

Re: [ISSUE] Alienware m17x R3 -> Service tag and Express Code not working.

which is service tag  appearing on BIOS?

Dell Vostro 3550 - i5 - 2410M - AMD Radeon HD 7650M - 8GB DD3 RAM - 500GB 7200 RPM - Windows 7 Ultimate 64 Bit

I can fly with this model.

0 Kudos
ChristianLetti
1 Nickel

Re: [ISSUE] Alienware m17x R3 -> Service tag and Express Code not working.

The same as the on appearing on the Alien Autopsy program... And it checks with the under battery one.

0 Kudos
MrSinatra
2 Bronze

Re: [ISSUE] Alienware m17x R3 -> Service tag and Express Code not working.

alien autopsy is good.  the normal support.dell.com site was not working for me either, so i tried to figure it out, and i think i did.

it needs ",net 4.0 FULL" not just .net 4.0 CLIENT.  talk about INSANE.  dell should make it clear what their stupid auto-identify things need to work.  i wasted hours to figure that out.