Highlighted
patrickmao
1 Copper

My aurora r4 (bios A03) won't enter boot option

I recently bought a SSD and I tried to install an win 7 ultimate in it using a thumb drive. But on the alien head screen, it can't bring me to the boot option. I tried to hold f12, then I just heard a series of quick beeps from the machine. Then I tried to hold f12 even before the screen light up. Now this time the "boot option" is light up, but nothing happens until after 1 minute of wait. Finally it jumps to a black screen with a cursor blinking. I just installed a new video card EVGA GTX 760 and a new set of 1600 MHz Team Elite 8 GB RAM and a Kinston SSD. That's all the changes I have done with the aurora.

0 Kudos
2 Replies
Tesla1856
6 Thallium

RE: My aurora r4 (bios A03) won't enter boot option

Did it work ok after installing 760 and RAM? If so, did you happen to install SSD (as a data drive) just to make sure it worked?


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Tesla1856
6 Thallium

RE: My aurora r4 (bios A03) won't enter boot option

Set BIOS to:
 
SATA Mode = AHCI Mode
 
Boot Mode = UEFI

Win7-DVD, Win-8-DVD, or USB flash drive should now boot. Use F12 one-time-boot menu.
 


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos