hockeytownrox
1 Copper

Need Help Diagnosing My Aurora R4 Fan/Heat Issues

Hi all, I've seen several common complaints regarding the Aurora R4 system fan and overheating issues on many threads here.  I didn't quite know where to post my problem because I'm simply not sure if I'm experiencing a problem but I suspect I am.

Like many others, I purchased on my Aurora R4 in June of 2012 (no coincidence I'm sure).  My system was fine and worked great until fall of 2013...about a year and a few months after I purchased it. 

System is an Intel I7-3930K with 16GB of RAM and a Radeon 7870 2GB RAM, no overclocking, all default settings.  All fans work inside the case.  

I am a gamer, mostly MMORPG games such as World of Warcraft, Rift and some dungeon crawlers like Diabo III and many FPS thrown in there on the side.  At first I was delighted because I could finally play on Ultra graphic settings or close to it without the system really experiencing much load or fan noise.  I never had a reason to dive into the thermal controller or even monitor anything until late 2013.

I then started experiencing the dreaded fan noises which sounded like a jet taking off anytime when I would put on a decent load such as a game.  Heck, even World of Warcraft, with its old graphics engine, started really taxing my system on the higher graphics settings.  But I soon found out even lowering these games to medium...and even LOW graphics settings didn't fix anything.  I had to get headphones because it was driving me crazy.  

It's now to the point where I was very close to simply selling this damn PC on ebay or craigslist and buying a new one but I wanted to know what's causing it.  

My system doesn't go insane during idle like some people.  So I'm not 100% sure I'm having a liquid cooling problem like most are.  I have not yet opened it up to look at the cooling system since I don't have much experience with it.  However I did download CPUID HW monitor and take a peek.  I let it run and have been watching the max values here while my system fan goes nuts as usual.  I can tell this is NOT entirely the GPU fan issue that I originally thought it was (I was blaming my Radeon at first 100%)...since when I use Afterburner and set it manual and bump it up to 100%, the GPU fan noise alone isn't really that bad...it's loud but not huge jet engine loud.  When you combine that with the system fan...oh yeah, it's insane and horribly distracting.  I can even hear it with a great pair of over the ear headphones...but I don't want to have to play with those.  I live by myself...and this never used to happen for at least a year...but then suddenly it started. 

Here are my results:  All the max settings are with a game running set to High graphics (one off of the max settings).  My AMD profiles are all default in the CCC.   Temp0 really takes off to 99C.  I'm not sure what temp0 is but I'm guessing it's related to my CPU.  Fan0 really rises exponentially too but as you can see my GPU really never gets that high.  It seems to be able to handle the load just fine.  

Sometimes even without a game launched, if I have many browser tabs opened up or am running a few background tasks, my fans will launch and then slow back down...and it will oscillate back and forth and really drive me crazy.  I am unsure if these games simply are both CPU and GPU intensive or not but I anticipate these max numbers on the far right may be a problem.  Everything seems to hold fairly steady and no radical increase except TEMP0 and FAN0...those seem to be the deltas.  Any advice is appreciated.  

7028.Untitled.png

0 Kudos
7 Replies
Highlighted
hockeytownrox
1 Copper

RE: Need Help Diagnosing My Aurora R4 Fan/Heat Issues

I found many posts and cross-posts including this members:

http://en.community.dell.com/owners-club/alienware/f/3746/t/19543670.aspx

http://www.pchelpforum.com/threads/too-hot-fans-are-going-berserk.163573/

I think her numbers for TEMP0 were similar.  This may be the cooling issue everyone else is experiencing. 

Just as a follow up I have dusted this thing, powered it down for hours, even opened some windows and the problem persists.  The only thing I haven't done yet is remove the cooling system for the CPU and service it by checking for grime or replacing the liquid...or even the cooling system altogether.  

I just performed another test.  I launched the Alien Autopsy tests, specifically just the Game tests.  When it went through all the first set of tests just for the video card, I did not have any ridiculous fan problems.  It was decent and the GPU behaved fine.  AS SOON AS it got to the CPU stress test...the system really took off.  Here are my new numbers, they skyrocketed during the CPU stress test.  The GPU numbers at the far right on the max column seem reasonable and that was throughout the whole GPU and CPU tests. 

My issue is that I have no idea if the CPU is overheating and is a problem or one would expect to see numbers like this during a CPU stress test.  

8802.Untitled1.png

0 Kudos
Tesla1856
6 Thallium

RE: Need Help Diagnosing My Aurora R4 Fan/Heat Issues

Pretty sure TMPIN0 is the lower CPU socket. Yes, 99c is too hot.

Radiator fan rising to 4178 rpm ... is trying to keep temps down but can't (faster to dissipate more heat from liquid).

Notice your Cores are running around 89c ... also too hot.

 

Some High Performance computers do need a new part every once-and-a-while. Looks like a Asetek cooler failure to me (start there). You can install a new Dell part if you wish. You can also hire a qualified PC tech to do it for you.

Of course, buying a whole new machine is also an option. If you put it on eBay, let me know.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
hockeytownrox
1 Copper

RE: Need Help Diagnosing My Aurora R4 Fan/Heat Issues

Thanks for the response...I am going to check on the cooling system for sure now that I have tested and read more posts.  

One interesting thing I noticed...after ramping these fans and temperatures up through my tests, they seem to be permanently heated up and this is where the random lower loads can even now ramp up the temps and fan.  They never drop down to pre-test levels.  The core temps, the CPU temp and the CPU fan are all higher now and stay that way...since my tests, even with practically no load at all except me typing this.  

0 Kudos
Tesla1856
6 Thallium

RE: Need Help Diagnosing My Aurora R4 Fan/Heat Issues

Depending on your Power Profile ... CPU might be running min. 100% to max. 100% . To runs Windows desktop still takes some CPU at "Idle".

A failure in Asetek Liquid cooler would likely cause symptoms you describe. Also, it might be failing to a high degree now. Without a working heatsink cooler on i7 processor it's going to over-heat and take a long time to cool down. Remember, this liquid cooler has no fan directly on or near CPU. Heat doesn't magically dissipate.

 

 


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
hockeytownrox
1 Copper

RE: Need Help Diagnosing My Aurora R4 Fan/Heat Issues

Yanked that stock cooling system out, replaced it with a Corsair H80i and voila.  Problem solved.  Full load, both games (WoW and Rift which were causing me huge problems), both set at Ultra...no hot temps at all now.  

Let me say this is just ridiculous that so many Aurora R4 machines, sold in June...had almost eerily similar failure rates.  I wish vendors were forced to publish the MTTF (mean time to failure) rates for these parts, clearly they are defective in some capacity to have so many people have the same issues. 

5582.Capture1.PNG

0 Kudos
jlallen213
1 Copper

RE: Need Help Diagnosing My Aurora R4 Fan/Heat Issues

Thats why Im ordering an after market liquid cooling unit.  Alienware liquid cooling kit is design to fail.

Aurora R4 __ Quad Core Intel i7 4820k LGA 2011 64 Technology Extended 3.7 GHz (3.9GHZ Turbo) 10mb cache __ eVGA GeForce GTX 770 Superclocked w/ACX Cooler __ ASUS 144hz 1ms 3D 24" monitor __ Razer DeathStalker keyboard 

4 quad channel G Skill Ripjaw Z 8GB DDR3 1600 __ SAmsung 840 Evo SSD 120GB __ Cooler Master Seidon 120mm CPU liquid cooling unit

0 Kudos
lancer550
1 Copper

RE: Need Help Diagnosing My Aurora R4 Fan/Heat Issues

Hi Everyone,

I experienced the same problem two weeks ago.  At first I thought it was software related but after reading the threads and getting a program that reads the Core CPU temperature I figured out that the liquid CPU cooler failed, which was strange since the computer was only 18 months old and as luck would have it my one year warranty already expired. Looking back I wish I would have liked to know that the system fan noise increase was a cause of the CPU cooler phasing. My only critique with the alienware command center is I wish there is a way to monitor core temps.  Hopefully Alienware can update their software some day.

After searching the web I was able to order the Corsair H80i liquid CPU cooler and it has been working great so far.  Before I had core temps at 99 and 100 C and now it is currently operating between 30-50C and the noise is significantly quieter.

Couple of words of wisdom if you need to install the liquid cooler if your warranty expired

1) If you have the standard Alienware R4 Chassis, it will be a tight workspace to work around, suggest disconnecting your GPU for more space.

2) For the Corsair H80i you will need to unscrew the motherboard to put the support bracket needed for installation

3) Be comfortable in plugging and unplugging cables and be familiar with the workings of your computer.

It's not a hard but a little bit of homework reading the Aurora Manual and your liquid cooler installation manual and associated hardware will go a long way.

Thanks for the threads.  You made me save a $3000 computer from becoming a highly expensive paperweight.

Thanks,

Rudy

0 Kudos