Highlighted
RevSin
1 Copper

New Alienware Aurora R7 AleinFX constantly resets me to energy save mode on both thermal controls and powersettings, This computer is for gaming and it is severely impacting performance please help!!!!!!

No matter what I do my thermal controls and power settings constantly revert to energy save mode, it is driving me quite mad, i've changed it through Windows 10 itself(the power settings at least) and through the Alien FX software, nothing i do seems to stop it from reverting, i've saved / applied everytime i've done it so that isn't the issue. I frankly am at a loss at this point, please help....

3 Replies
nesher210
1 Copper

Re: New Alienware Aurora R7 AleinFX constantly resets me to energy save mode on both thermal controls and powersettings, This computer is for gaming and it is severely impacting performance please help!!!!!!

I have exactly the same problem with my Aurora R7. This could be rather a “political” issue than technical. I suspect this is a deliberate action of DELL anti-global-warming activist employees.

0 Kudos
mungbeann
1 Copper

Re: New Alienware Aurora R7 AleinFX constantly resets me to energy save mode on both thermal controls and powersettings, This computer is for gaming and it is severely impacting performance please help!!!!!!

Hey same here. Aurora R7 that randomly switches to Power Saver mode. Not even sure why there is a Power Saver mode on this PC. I believe it may have something to do with the Alienware Command Center options under AlienFusion. It just seems illogical to have this option. For me, the worst part is that it crashes/disables my USB headset even with the USB powersave option turned off under Power Save mode. I know this because as soon as I switch to Balanced or High Performance, I get sound again.

0 Kudos
mungbeann
1 Copper

Re: New Alienware Aurora R7 AleinFX constantly resets me to energy save mode on both thermal controls and powersettings, This computer is for gaming and it is severely impacting performance please help!!!!!!

I think I may have resolved the issue. After checking the system logs, I found that Win10 doesn't exactly shutdown all the way, but instead goes into a "deep sleep." This is courtesy of Windows 10's Fast Startup and Alienware/Intel's Ready Mode. I turned those options off and everything seems to be fine for now. Will report if issue reoccurs. I also made sure all modes in AlienFusion were the same so that if it changes to a different plan it'd be the same thing. 

Turning off Fast Startup in Win10:
Type Control in search bar
Open Control Panel
Click Power Options
On left side, click Choose What the Power Button Does
Click "Change Settings that are currently unavailable"
Turn off Fast Startup

Turn off Ready Mode in AlienFusion in Alien Command Center.

Apply saves to all profiles.

0 Kudos