Highlighted
luisv001
1 Nickel

No fullscreen video. Alienware 17 & Graphics Amplifier

Jump to solution

I have a problem with my Alienware PC and fullscreen display. Setup is:

Alienware 17 Laptop
Alienware Graphic Amplifier with a eVGA GeForce 970 video card installed.
External 4K display connected via HDMI

Laptop and Graphics Amplifier less than 3 months old. 

Problem is that when I go to display Video full screen I can hear the video playing but the screen goes black. This happens with 1080P video and 4K video from any source that allows me to go full screen. This includes, Windows Player, YouTube video on Chrome, GoPro video player, etc. etc. As soon as you go full screen, the screen goes black but video continues to play (you can hear sound track). 

Any advice? Setting I need to change?

0 Kudos
14 Replies
Moderator
Moderator

RE: No fullscreen video. Alienware 17 & Graphics Amplifier

Jump to solution

Hi,

Does this happen on both, the computer and the external monitor? Also, have you tried with different resolutions?

Remember that the monitor should be connected to the amplifier and not to the computer.

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
luisv001
1 Nickel

RE: No fullscreen video. Alienware 17 & Graphics Amplifier

Jump to solution

It does not matter if the external display is set to 1080p or 4K video (settings via Windows to set output resolution). When you go to full screen, it goes black.

As for the files themselves, same thing. It does not matter if it is 1080p file or a 4K file. It does not matter the output source software or file format, as mentioned, either.

As for the laptop doing it by itself without an external display attached. I will test and reply.

0 Kudos
luisv001
1 Nickel

RE: No fullscreen video. Alienware 17 & Graphics Amplifier

Jump to solution

Tested without external display. The machine will go to full screen display when nothing is connected to the laptop. In other words, it will display full screen on the laptop's own display.

As for the external monitor, it is connected to the graphics amplifier and not the computer.

The monitor is a 4K display.

Just to confirm one last thing, the display is not the issue. When I connect the another display to the graphics amplifier (a 1080P Dell display I have) same thing. The full screen mode is not available.

0 Kudos
Moderator
Moderator

RE: No fullscreen video. Alienware 17 & Graphics Amplifier

Jump to solution

Send me a PM with the service tag so I can assist you further.

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
SeanB123
1 Copper

RE: No fullscreen video. Alienware 17 & Graphics Amplifier

Jump to solution

Same situation here.  AGA w/ GTX 1080 on a Alienware 15r2.  Can play full screen video on laptop display but not on either of the two displays hooked directly up to the GTX 1080.  Even did a fresh install of Windows 10 with all updated drivers.  

Games, however, play wonderfully on the external displays.

0 Kudos
SeanB123
1 Copper

RE: No fullscreen video. Alienware 17 & Graphics Amplifier

Jump to solution

Well, so I went back and set the laptop screen to be the main display and now I can play full screen video from the two external displays (even at the same time!).  This poses a different challenge though, all games I launch want to play on the laptop screen. Smiley Sad

I can switch back and forth as needed but this really isn't an ideal way to manage it.  I should be able to set the screen I want as the primary display for gaming and also have full screen video work without having to make a change.

0 Kudos
luisv001
1 Nickel

RE: No fullscreen video. Alienware 17 & Graphics Amplifier

Jump to solution

Sent a PM a few days back.

Any help would be appreciated.

0 Kudos
rawar2377
1 Copper

RE: No fullscreen video. Alienware 17 & Graphics Amplifier

Jump to solution

I had to turn off my hd530 graphics. You will have to turn it back on when you use it as just a laptop. Is there drivers for AGA, maybe that would help. It just ***.

WHATKA
1 Copper

RE: No fullscreen video. Alienware 17 & Graphics Amplifier

Jump to solution

Hi there, I got the same Problem without amplifier.

Try to set the laptop screen as main display in windows settings. It should work..???

But I really got no Idea why it is not working when I set the external Display as main...

Seems to be a driver Problem!

Its just to life with it! (I always change when I'm playing games / watching movies)

Greetings

CP

0 Kudos