sandman11427
1 Copper

PC boots to blank screen

Hey there,

        I own an Aurora ALX purchased on 2011. 

        When I turn my computer on, it goes to a black screen with the caption "Driver not found" and that's all it will do every time I turn it on. It doesn't beep or do anything else. The tower lights up normally, I hear the fans whirring, and the exhaust flaps work as well.

        Any help would be extremely appreciated.

        -Thanks in advance

0 Kudos
2 Replies
8 Krypton

Re: PC boots to blank screen

Sounds like a problem with hard-drive or files on it. Make sure BIOS and F12 Dell Diagnostics still work.

Try accessing Windows thru Safe Mode.


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos

Re: PC boots to blank screen

Hi Sandman11427,

You should first run the PSA Diagnostics to check if there's an error detected. If no errors, possibly the BIOS lost your configuration.

To access BIOS, press F2 repeatedly once the computer is powering up.

In standard CMOS Features you should confirm that the Hard drives are being detected by the motherboard.

If you have a RAID configuration:

-Go to Integrated Devices, Configure SATA 1-6 as should be configured as RAID

If you have a Non-RAID configuration:

-Go to Integrated Devices, Configure SATA 1-6 as should be configured as AHCI

After this, if you continue having problems, please send me a private message.

Alienware-AlexanderJ
Dell | Alienware Technical Support & Community Manager Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos