Highlighted
Cenobitez
3 Zinc

Power Brick (330w) Switching off when SLI Active M18x R1

Jump to solution

Has anyone come across problems with the 330w Power Brick ?

Currently if I'm gaming with SLI disabled the machine is rock solid and stable, no issues at all. 

If I enable SLI and load a game, about 10 seconds into game play, my frame rate drops to single digits and switches to battery operation. If I look at my brick the green light is slowly fading, at first I thought my surge protector was tripping so I tried different outlets and each time I started gaming with SLI the brick would just switch off. 

There are no errors on the laptop, no burning smell, no problems charging the laptop, no problems running on a single card, its only when power requirements are high. 

If I unplug or switch the brick off, and on it works fine again. 

Tech support are saying motherboard and graphics cards need replacing, its def not the brick. 

Since August last year, the laptop has has 5 replacement graphics cards, 2 SLI cables, 2 motherboards, 3 heat sinks, 2 thermal pads, 4 ram modules, 3 engineer visits and its getting a little irksome.  

The problems which required the graphics cards and motherboards replaced have now been solved, the system is stable, no unexplained crashed, all appears solid, just the power brick problem now.

Alienware M18x
Intel i7 960xm, 1tb Samsung 840 SDD, 256gb Samsung 830 SSD, Dual GTX 580 SLI, 32gb Corsair Vengeance Ram.

0 Kudos
1 Solution

Accepted Solutions
Zero989
2 Iron

RE: Power Brick (330w) Switching off when SLI Active M18x R1

Jump to solution

Power brick dying.

0 Kudos
5 Replies
Zero989
2 Iron

RE: Power Brick (330w) Switching off when SLI Active M18x R1

Jump to solution

Power brick dying.

0 Kudos
89fordprobee
4 Ruthenium

RE: Power Brick (330w) Switching off when SLI Active M18x R1

Jump to solution

power meter would be nice  *kiill-o-watt* meter to see if its drawing or what its drawing, before and after it fades, if its slow fade like it is when its unplugged, something is either  tripping its overload, or the adaptor isnt feeding enough power, now with the meter you can see what the draw is when it trips to see if its adaptor being tripped or somewhat of something else .... possible issue with the secondary card.... you can also try swapping them around and see if the issue remains..

i should open my R2 up and see its power draw one day, i always use it with external monitor  with it closed lights off etc... so less power drain on adaptor, howmuch id  should try..lol

Alienware X51 R3 

M18X R2  Smiley Happy  (again)  

Inspiron 11 Flip , Studio 1535 ,Inspiron 6400

Previous Systems:

M18X R2, M17X R2 ,M17X R1, XPS M1730 & M1530, Inspiron 17R

Posting Tips:
- Always provide machine make, model, specs and software versions.
- Click the button if we answered your question.

I answer questions here, but
I'm not a Dell employee.

0 Kudos

RE: Power Brick (330w) Switching off when SLI Active M18x R1

Jump to solution

If you want I can go ahead and see what we can do about that power brick.

I would just need your Service Tag. (Please send it to me via PM, we try and avoid having those posted on the actual threads).

Alienware-Jose
Dell | Alienware Technical Support Alienware Arena
#iwork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Cenobitez
3 Zinc

RE: Power Brick (330w) Switching off when SLI Active M18x R1

Jump to solution

Quick Update.. 

It appears it was the power brick, I borrowed a brick off a mate who has the same 330w charger, all seemed fine. 

Its uncovered another problem, the machine cuts off and reboots when the graphics temps hit 69c.

Been none stop issues since August :/ 

Alienware M18x
Intel i7 960xm, 1tb Samsung 840 SDD, 256gb Samsung 830 SSD, Dual GTX 580 SLI, 32gb Corsair Vengeance Ram.

0 Kudos
Sergi099
1 Copper

RE: Power Brick (330w) Switching off when SLI Active M18x R1

Jump to solution

Hi ...New to the forum but yes I am having exactly the same problem. I've run every test which say the cards are fine. LIke you said in a earlier post I run a game on sli mode and about  5 minutes in the power brick shuts off then goes to battery. When I unplug and plug it back in it runs at what I can only assume is a safe mode. I play Warcraft on a good setting and get about 100-120 fps.When the brick shuts off It goes right down to 20 fps. Personaly I think it's the power brick but does the fluctuation of power damage my graphic cards.?

thanks for your time

If a tech or someone needs to email me I'm at <ADMIN NOTE: Email id removed per privacy policy>

0 Kudos