Highlighted
Goldy63
1 Copper

Red and green pixels on new alienware (3 months old) m17xr4 with gtx660m

Before three months my friends bring me from USA new Alienware M17x R4.

Few days ago I notice bright red and green dots (pixels) on my screen.

I try everything to fix this problem byt without succes, cleen screen,
uninstall grafic driver, restore to an earlier date but without any result.

When I connect laptop with tv everything is OK on tv screen but on laptop
problem exist.

In internet browser there is red line on comand line.

The problem is present when I playing video games or  watching movies.

Main problem is that I am in Europe so I can not send laptop to services
in USA.

Can you advice me regarding above problem

Tags (1)
0 Kudos
6 Replies
Alienware-Natal
4 Tellurium

Re: Red and green pixels on new alienware (3 months old) m17xr4 with gtx660m

You can try resetting the LCD cable, here's an article that will guide you step by step on how to do it:

How to remove the LCD screen on the Alienware M17x R4

If resetting the LCD doesn't work, then it might need replacement, so let me know how it goes. Good luck 🙂

Alienware-Natalia
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Goldy63
1 Copper

Re: Red and green pixels on new alienware (3 months old) m17xr4 with gtx660m

 Unfortunately it doesn't work for me, status on screen is the same.

Can you suggest me what to do next.

I am in Belgrade Serbia. 


0 Kudos
Alienware-Natal
4 Tellurium

Re: Red and green pixels on new alienware (3 months old) m17xr4 with gtx660m

If that doesn't work, it means that the LCD needs replacement. Send us an e-mail to AWsocialmedia@dell.com with your service tag and contact information. Include the link to this thread and a brief explanation of the issue that you are experiencing, and we will forward that information to the pertaining contacts so they can help you out.

Alienware-Natalia
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Goldy63
1 Copper

Re: Red and green pixels on new alienware (3 months old) m17xr4 with gtx660m

I sent e-mail as you suggest me, before one week ago and today but nobody answers me.

I notice that when I use Fn + F7 and restart laptop my screen is clear and in Device manager there is two graphic cards GTX660M and Intel HD 4000.

When I do it again Fn + F7 and restart laptop green pixels is present on screen and in Device manager there is only GTX660M graphic card.

0 Kudos
morblore
4 Ruthenium

Re: Red and green pixels on new alienware (3 months old) m17xr4 with gtx660m

I sent e-mail as you suggest me, before one week ago and today but nobody answers me.

 

I notice that when I use Fn + F7 and restart laptop my screen is clear and in Device manager there is two graphic cards GTX660M and Intel HD 4000.

 

When I do it again Fn + F7 and restart laptop green pixels is present on screen and in Device manager there is only GTX660M graphic card.

 



Driver issue. If it was the LCD screen it would do it all the time, in the BIOS on the desktop and with any app. It would never ever go away. I know you did this before but you need to try updating the Intel and Nvidia drivers. You should also update your Microsoft DirectX.

Do the DirectX update first. Then uninstall both graphic drivers from device manager and then reinstall the intel first and then Nvidia. If it doesn't fix it the first time then you may need to go back to an older driver or do a clean install which requires you to remove the old settings from the registry. I can walk you through it if it come to that.


DirextX 11 Update: http://www.microsoft.com/en-us/download/details.aspx?id=17431

__________________________________________________________________________________________

Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

 

0 Kudos
Alienware-Natal
4 Tellurium

Re: Red and green pixels on new alienware (3 months old) m17xr4 with gtx660m

Hey morblore, good call 🙂

I agree, it's most likely a driver issue then, follow the steps that morblore is recommending and that might fix the issue.

Follow the steps in this article to do the driver installation:

Optimus Units: Correct video driver install/uninstall procedure

And, even if reverting back to an older version of the driver doesn't work, a clean windows installation or a factory settings restore might work. Good luck 🙂

Alienware-Natalia
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos