Highlighted
jaybates
6 Indium

Renesas USB 3.0. HELP!

Having trouble with the Renesas USB 3.0 Host controller. 

Have installed the drivers multiple times. have uninstalled from both the Device manager and 'programs and features' each time restarting the PC after an install/uninstall and still get nothing. 

Connecting anything to the USB ports doesn't get any power through it..

Checking in device manager shows  'this device cannot start. (Code 10)'. Wondering if anyone knows the actual manufacturer of the USB3.0 and if they have a website where a seperate driver/software is needed? 

Have updated the BIOS to A11.

Any suggestions/ideas as to what it could be?? 

Thanks in advance

0 Kudos
7 Replies
8 Krypton

RE: Renesas USB 3.0. HELP!

I saw your posting. The PCI USB 3.0 card I found a while ago and installed came with the Renesas Electroncs Host Controller firmware 2017, driver 3.0.20.0 on a CD. Koutech is out of business and Renesas Electronics site shows no drivers that I could find. Contact me in a private message if you think this driver would work. I guess you could also do a Google search for the driver. I have never had a problem with the driver. I get 30-40 MB transfer speeds far above what I got with the 2.0 PCI card I replaced. Previous posting.... USB 3.0 PCI Card Upgrade I just thought I would pass this on. I have an Area 51 ALX. I replaced a USB 2.0 PCI card (bottom slot) that I have had for a couple years with a USB 3.0 PCI card that I found from Koutech, model PU430. It is listed on Amazon for sale directly from Koutech. I paid a total price of about $33. A great deal. Although the bottom slot may bandwidth limit USB 3.0, it has increased transfer speeds. Just a friendly FYI....
AW Area 51 ALX Bios-A11 CC-2.8.11.0 Processor-I975 3.33 OC 3.83 RAM-6 GB 1333 Video Card-Dual NVidia GTX295 Video Driver-342.01 Sound Card-SB X-FI Titanium (Removed) SSD (Primary/OS)-480GB Corsair Neutron XT Spare Hard Drive-Dual 300G, 10K RPM RAID 0 Spare Hard Drive-640G (For System Back-Up Images) Optical Drive-DVD DH-24/Blu-Ray BH-30N Monitor-Dell S2817Q 5 Port USB 3.0 PCI Card Keyboard-AW TactX Mouse-AW TactX OS-Win 10 Pro 64 bit
0 Kudos
Moderator
Moderator

RE: Renesas USB 3.0. HELP!

 

What device are you trying to connect to the system?

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
jaybates
6 Indium

RE: Renesas USB 3.0. HELP!

Any device. 

iPhone, portable hard drive, memory sticks.. none of them work or even get any power through the USB but the computer recognises the USB3.0 saying 'cannot start this device' 

All devices work fine through the USB 2's 

Should also add that its for Aurora R4

0 Kudos
jaybates
6 Indium

RE: Renesas USB 3.0. HELP!

it had Fixed with a full reinstall of windows and gradual install of drivers.

A restart  and it has gone back to 'connot start this device'

A second reinstall of Windows 7 has made no difference. Still shows 'Cannont start device'

0 Kudos
jaybates
6 Indium

RE: Renesas USB 3.0. HELP!

Anyone have an idea what it could be or what to try?!

0 Kudos
Moderator
Moderator

RE: Renesas USB 3.0. HELP!

There is a possibility that windows is installing a driver that is preventing the port to work properly I will recommend you to perform a system restore and then disable the option in that allows windows to update the drivers in the control panel. 

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
jaybates
6 Indium

RE: Renesas USB 3.0. HELP!

So far after uninstalling all Generic USB Hubs and reinstalling them followed by installing the Renesas USB 3.0 Host controller seems to have fixed the problem. After a few restarts the USB3.0 are working still.

It is something to do with the Generic USB Hubs. It happened again, an uninstall of these and the USB3.0 followed by a restart solves the issue. 

If this fix doesnt work I shall try a system restore again, however this was what I originally did the first time they worked then stopped working. 

0 Kudos