Highlighted
Ejian
1 Nickel

[Solved] Alienware Aurora Boot Problem

Hi, i was working in a project and suddenly it shut down and don't turn on again, wen i try to do so, it turn up but start to beep 5 times, so i google it, somewhere say its a change de coin battery problem, so i did (i purchase 3 of them) and nothing, stop beeping but it won't boot, turn on, lights on, fans on, beep one time, but nothing more. no video, no Bios... no nothing.

So here the things i already try.

Disconect de power cord, and 30 seconds the power button.

Disconects everything, just leave the essential things. (GPU, mouse, screen keyboard, etc).

Reset cmos.

when i disconnect the HDD´s, start to beep 5 times again.

I don't know what to do.

I Don´t know what is wrong. Please HELP.

I have an Arora R3 ... Win 7 (64 Bits) 8 GB ram. 2 HDD and 1 SSD. HD 6990. sound card, sound blaster.

0 Kudos
2 Replies
Ejian
1 Nickel

RE: [Solved] Alienware Aurora Boot Problem

So Thanks for nothing... here is what happend.

Suddenly the GPU stop Working... (ATI HD 6990) i borrow one from my brother aurora (ATI HD 7970) ... i dont know right now if the 6990 dont work any more. or what happend.

0 Kudos
Alienware-Naomi
5 Tungsten

RE: [Solved] Alienware Aurora Boot Problem

Hi Ejian, 

Sorry I couldn't reply to you sooner. I'm glad to hear you were able to determine the source of the problem. If you have any other questions let me know. 

Alienware-Naomi
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos