8 Krypton

Sound changes from 5.1 to Strereo or more like hi-jack sound output

Windows 8.1 Professional
Alienware X51 R2

I have a 5.1 Surround Sound speaker system set up.

I am using VLC, and while watching movies and the sound system is set to 5.1 as default.

The main issue is while watching a movie, I have Opera Browser open, and say any sound plays from a page like some Flash ad. Opera plays at 5.1 surround and all of a sudden the front and center speakers stop playing the voices, as if the channel is hi-jacked by the browser. To stop this I set the default sound to Stereo and everything works, but why have the 5.1 sound system if you can't use it.

Then I notice that I am watching a video and then when a system sound happens, like I get an error or beep and my system plays 5.1 and then it goes back to Stereo. Is there somewhere I can specify what program uses what sound system, it gets really annoying. I have updated the drivers and nothing changes.

It has to have something to do with the Default Sound card or system as I have a Turtle Beach USB headset and it always plays the 5.1 no matter what program is open.

Thank you in advance.

Tags (2)
0 Kudos
1 Reply
Moderator
Moderator

RE: Sound changes from 5.1 to Strereo or more like hi-jack sound output

Have you tried the sound with something different than VLC? 

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos