Highlighted
Yaikhomba
1 Copper

Unable to boot into desktop after FastAccess ver 4 update

I have got this Alienware  m14x R2 laptop and its just 2 weeks old which came with Win 8 Pro. I installed the ver 4.0 of FastAccess Update and after I restarted my system the Login screen starts to flicker a lot (every sec) and m not able to login. Even if it detects my face n log me in, the Live Tiles are all jumbled up and the tiles lies one on top of the other. I tried to login to Safe Mode ( which i succeeded finally) and to my surprise it worked all fine. After a System Restore to a previous point (before the update installation) the laptop continued to behave the same. Following are the troubleshooting I have done:

1. Disable all the startup programs and third party Services from Safe Mode and login in Normal mode. (Failed to resolve the issue)

2. Tried to restore to the oldest restore point. (Failed to resolve the issue and still the Login Screen flickers)

3. Tried System Reset with Re-installation Disk. (Failed to resolve the issue)

4. After the System Reset m not able to login even to the Safe Mode. (Made things even worse)

5. Started to get error with code 0xc0000001.

6. Tried a Automatic System Repair.(Failed to repair)

After trying all these steps m confuse as to what to do next. I think the last thing left for me is to do a Clean Install of WIN 8. Any suggestions are welcomed.

Regards.

0 Kudos
1 Reply
Kw4nghu1
1 Copper

Re: Unable to boot into desktop after FastAccess ver 4 update

I am facing the same problem... Anyone can assist me and guide me to solve the problem?
0 Kudos