hh_shan
1 Nickel

VGA not getting detected Alenware m17x r3

Dear sir/ ma'm,

My gts560m vga is not getting dected in my system. I think ts all after a windows update or alienware command center update. not sure..i tries restoring bt still doesnt gt dected it only shows inter vga on the device manager..however all the games that require high end graphic cards lyk Dirt 3, nfs Run Mafia 2 is running like beffore..can you please help me with this..

Thank you very much Smiley Happy

0 Kudos
2 Replies
hh_shan
1 Nickel

Re: VGA not getting detected Alenware m17x r3

solved it..had to re install the bios settings and it worked.

0 Kudos
Highlighted
vernonmaxel
2 Bronze

Re: VGA not getting detected Alenware m17x r3

how did you do it? how did you install the Bios Settings? i have the same problem. please help

________________________________________________________________________________
Alienware Aurora R4
Intel Core i7-3930K CPU @ 3.2-3.9GHz
16 Gb DDR3(1600MHz)
NVIDIA GeForce GTX 670 2.00 GB SLI
256 SSD+1TB Hard Drive
Windows 7 Home Premium




Alienware M17XR3 1

2nd generation Intel(R) Core(TM) i7-2860QM Processor 2.5GHz
16GB 1333MHz DDR3 SDRAM(4x4GB) 1
750GB 7200RPM Hard Drive 1
RAID 0 (Striped Disk Array) 1
7200RPM 2nd Hard Drive
2GB GDDR5 NVIDIA® GeForce® GTX 580M
Genuine Windows® 7 Home Premium 64bit (English)
0 Kudos