Highlighted
Timoman3
1 Nickel

WIFI not working. installed os onto a new SSD on x51 R2.

Jump to solution

Hello everyone, i'm having a WiFi problem and when i installed the disk that comes with the computer onto a new ssd i added, the ssd ran the OS off of the ssd but there is no WiFi and the Ethernet didn't work. luckily i fix the Ethernet but i use WiFi and i'm in a spot next to my router in my kitchen and so it really uncomfortable and i cant game in their either. So i really need to fix the WiFi on it! anyone have any suggestions? 

0 Kudos
1 Solution

Accepted Solutions
Tesla1856
6 Gallium

RE: WIFI not working. installed os onto a new SSD on x51 R2.

Jump to solution

If you clean-installed Windows from scratch, you should install drivers like this (ie, chipset first):

http://www.dell.com/support/troubleshooting/us/en/19/KCS/KcsArticles/ArticleView?c=us&l=&s=dhs&docid...

My doc

http://en.community.dell.com/owners-club/alienware/f/3746/t/19376654.aspx

 


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
1 Reply
Tesla1856
6 Gallium

RE: WIFI not working. installed os onto a new SSD on x51 R2.

Jump to solution

If you clean-installed Windows from scratch, you should install drivers like this (ie, chipset first):

http://www.dell.com/support/troubleshooting/us/en/19/KCS/KcsArticles/ArticleView?c=us&l=&s=dhs&docid...

My doc

http://en.community.dell.com/owners-club/alienware/f/3746/t/19376654.aspx

 


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos