kameix1
3 Argentium

Re: X-51 BSOD - nvlddmkm.sys

If its happening while not doing much, I would think its something with optimus

0 Kudos
stevew27
1 Copper

Re: X-51 BSOD - nvlddmkm.sys

Hi RICH, how's your experience so far? I just downloaded and installed 301.42 from nvidia site....

bought the new x51 3 days ago and system have been crashing consistently and the machine was extremely hot!!!

Have removed the cover and have a big fan blowing at it when i have my system on.

it crashes when i play diablo 3 after a while...will start to lag and then just go blank!!! system is on but screen just goes blank 😞

anyone experiencing the same issue

system config as follows

ivy bridge i7-3770 8 GB RAM GTX 555 1 TB HDD etc

0 Kudos
Moderator
Moderator

Re: X-51 BSOD - nvlddmkm.sys

stevew27,

Are all of the system fans spinning? Have you reseated any of the hardware on the motherboard? Is the system in a well ventilated area? You might consider purchasing some Arctic Silver Thermal paste and remove the CPU Fan, clean the old paste off of both the heatsink and CPU, apply new paste. Then retest.

0 Kudos
stevew27
1 Copper

Re: X-51 BSOD - nvlddmkm.sys

sighz....like I've said, this is a brand new system and i'm really disaapointed.

yes, all fans are blowing and I've removed the side panel and am using a gigantic fan to blow at the entire machine 😞

The 301.42 driver from nvidia did not work, have just done a clean install of the 296 video driver(latest) from dell drivers support site. am trying again ...but have tried this yesterday and it didn't work....

can suggest something better than upgrading the brand new machine to make your system(DEL ALIENWARE) to work? If all these fails, will there be a refund to the entire machine?

Bought the machine to play diablo 3 and it doesn't work. This is Alienware, come on....shhhh

0 Kudos
bpt15205
1 Copper

Re: X-51 BSOD - nvlddmkm.sys

I have not encountered the issue again since taking Rich's suggestion back in March.  However sometimes, and completely randomly, the screen will become a distorted bluish color, where you can still see the screen details, but there are lines, and flickering dots.  It's almost like dropping a bunch of metal shavings on a magnetic surface, if that makes any sense.  The mouse will continue to work for a few seconds, then it freezes up and needs hard rebooted.  I have not yet figured out what causes this.  But that's for another thread I suppose.

0 Kudos
Moderator
Moderator

Re: X-51 BSOD - nvlddmkm.sys

You can contact Alienware support (800-254-3692, support@alienware.com) if you want to troubleshoot in depth and possibly get parts replaced by an onsite technician. What I offered is a quick troubleshooting step that you can do. I cannot speak to refunds. You will need to go through Order Support if you want to go that route.

0 Kudos
stevew27
1 Copper

Re: X-51 BSOD - nvlddmkm.sys

sighz...crashed again....thanks for your inputs

0 Kudos
stevew27
1 Copper

Re: X-51 BSOD - nvlddmkm.sys

thanks dude

0 Kudos
stevew27
1 Copper

Re: X-51 BSOD - nvlddmkm.sys

Have confirmed! its the GTX 555 giving problem!

I tried the onboard intel graphics using a HDMI cable and everything works fine(had to tone down the video requirements for diablo though)...but it works! That's the good part....not the bad part....to sort out the GTX 555/driver issue with dell support.

Alienware is supposed to have 24x7 phone support but i don't seem to be able to get them 😞 number listed keep saying to call back the next working day ...anyone know the number to call? I'm from Singapore btw...

0 Kudos
stevew27
1 Copper

Re: X-51 BSOD - nvlddmkm.sys

Problem solved! solution was here en.community.dell.com/.../20067358.aspx

Have left my comments here but dell says comments need moderation before msg can be uploaded.

In conclusion, the FAN blowing at the GPU was no connected...its well hidden and you'll need to pry open your system and should hear 2 fans blowing, NOT one...and its loud!

Comon dell, pls do a better job on QA. THere's no reason why a brand new machine have connects no connected properly 😞 Took me 3 days to troubleshoot a brand new machine...time loss to killing monsters and zombies in Diablo 3 !!!

0 Kudos