Highlighted
DellForumName
1 Copper

X51 r1 repeated rebooting

My x51 r1 reboots within Windows, and each subsequent reboot happens sooner and sooner.  Eventually it just reboots at the boot screen where you can enter the BIOS.  If I leave it off for a while, I can get back into Windows and start the reboot cycle over.  It reboots in safe mode and in the BIOS, so it doesn't appear to be tied to a particular program.  I don't need to start any games to get the reboots to start, it happens just browsing the Internet, using iTunes, or using windows explorer.

Any thoughts on a diagnosis or possible fix?  Thanks.

0 Kudos
4 Replies
Moderator
Moderator

RE: X51 r1 repeated rebooting

I will recommend you to run PSA diagnostic just to make sure all the hardware is fine. If you don’t get any error then there could be a problem with window, I will recommend you to perform or an Alienrespawn or a clean installation if windows.  

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
DellForumName
1 Copper

RE: X51 r1 repeated rebooting

Thank you very much for the reply.  I passed all of the PSA tests and did the Alienrespawn back to the factory install.  The computer ran for several hours of browsing and office work, but just started rebooting again after about an hour of playing Marvel Heroes.  My GPU drivers are up to date.

I'm not sure what I can try next without swapping hardware components.  Could this be an issue of drawing too much power?  What tool can I use to monitor this?

0 Kudos
Moderator
Moderator

RE: X51 r1 repeated rebooting

What are the temperatures when system is idle and when it is stress out? 

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
DellForumName
1 Copper

RE: X51 r1 repeated rebooting

I've been logging the temps for the past few days and the CPU temps get up to around 60 and the GPU around 79 when the reboots occur.

This morning, I couldn't get past the Alienware logo boot screen before a reboot.  This evening it won't even turn on.  At this point I have no idea what to do since I don't know how to test if the external power supply is working.  The power supply green light is on.

0 Kudos