Highlighted
mrtonycal726
1 Copper

booting problems w Aurora ALX model D01M001

This computer is unbelievable.

Maybe all you super gaming people need all the bells and whistles that end up causing all the problems i have read about on this forum.

I am just an average user with a little knowledge who has a total mess now. I have no idea where to go or what to do to get back to some normalcy.

The command center has never worked, so I installed and reinstalled and come up with the door issue and warning box about the thermal sensors that I have seen in other posts.  I bought the computer used..the other guy had it new in 2009 and was frustrated too.

It had bios A04, so I looked and found updates to take it up to A011 which I just reinstalled. Maybe they were not for my model. Then I made the uptra stupid mistake of lowering the wait time when booting. Now I cannot get into bios to fix. won't boot from cd or hd.

The power switch works sometimes....pulling the plug and dissipating power did not work. This a total mess now.

I have had computers for years but this is just way way over the top in what people should have to do to get systems to work. The system is long out of warranty and I have no hope but here. I will be selling shortly when I get it up predictably

Help !

0 Kudos
1 Reply
Tesla1856
6 Thallium

Re: booting problems w Aurora ALX model D01M001

Looks like conversation has moved to this thread:

en.community.dell.com/.../20066439.aspx

Note 1: A new thread did NOT need to be created to get an answer. Just "bumping" this one would have worked.

Note 2: Searching the forum first, before posting ... can often instantly reveal the answers you want.

Note 3: If you want to complain, fine. However, you might want to make sure your actual questions are separate. The Alienware users answering the bulk of questions here don't handle complaints. 


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos