Highlighted
k111_7h3_n0153
1 Nickel

"VIDEO_DXGKRNL_FATAL_ERROR" BSOD, GTX 860m not working

Downgraded to Windows 8.1 after Windows 10 was giving me a lot of issues with my Nvidia GPU. The previous issues are gone, but in place of them i now get a BSOD with that says  "VIDEO_DXGKRNL_FATAL_ERROR". When it restarts, the listing for my Nvidia 860m in device manager is gone. The only way i was able to make it show up again, was taking apart my Alienware 17 and re-seating the GPU. Logging back in, it is there, but after 30 seconds it BSODs with the same error again. Does anyone have a fix?

0 Kudos
3 Replies

RE: "VIDEO_DXGKRNL_FATAL_ERROR" BSOD, GTX 860m not working

Hi,

To better assist you, please confirm your Alienware model name/revision.

Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
k111_7h3_n0153
1 Nickel

RE: "VIDEO_DXGKRNL_FATAL_ERROR" BSOD, GTX 860m not working

Alienware 17, service tag: <ADMIN NOTE: Private data removed as per the Terms of Use>

0 Kudos

RE: "VIDEO_DXGKRNL_FATAL_ERROR" BSOD, GTX 860m not working

Hi,

Try reinstalling both the Intel and NVidia drivers. Click here for the Intel driver. For the NVidia driver, use this version.

Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos