Highlighted
Dirk vd T
1 Copper

software problems after system restore

My hard-drive gave a error on boot a few times in a row. Then I did a sysytem restore to factory setting with alienrespawn. the problem was not solved, but now I have a bigger problem. (my m11x r2 starts now again, but sometimes it will give the error again, but it is irellevant now).

First I wanted to install the latest Nvidia driver for the GT335M. The software worked, but it said it could not detect the graphics card (but the graphics card works.....). but the already installed one works, so no hard problem here.

second I installed daeomon tools, then windows said it could not find the drivers for the virtual drives. I installed daemon tools flawless before the restore.

Then I wanted to use my external DVD drive, but it was not recognized. I never had to install one thing to get it working before the restore.

I can only restore my m11x to factory settings now, not two weeks earlier or something.

I will thank you in advance.

0 Kudos
1 Reply
Tesla1856
6 Thallium

Re: software problems after system restore

It sounds like your Hard-drive might be failing physically. If it is, Restoring the system won't help. Try a proper HDD Confidence Test (from drive maker or I think Dell Diags might have one).

Not a substitute for the above, but you might also try free HD-Tune. It shows SMART health and has a pretty fair long error scan.

I would leave Daemon Tools off of system for now (until it's working properly again) ... it's pretty "hacky".


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos