Highlighted
tanganda
1 Copper

x51 r2 Bluray/DVD won't read discs

I just bought the X51 R2 and the bluray/DVD doesn't work.  It will accept discs but it is unable to read any of them.  The drive does show up under my Computer but when it has a disc inserted it gives me the message that there is no disc and then ejects it.  I did the ePSA diagnostics and they didn't show any drive errors.  I tried to update the Drivers and it tells me that they have the most up to date version.  I ran windows fix it and again it didn't show any errors.  I went into the regedit and there are no filters listed there.  I even tried changing the region settings under the drive to make sure that wasn't the issue and no dice.  I have tried the discs that came with the system, other data discs, DVD's and audio CD's and none are recognized. 

I followed all of the instructions in this article and none of them have resolved the issue: 

http://www.dell.com/support/troubleshooting/us/en/19/KCS/KcsArticles/ArticleView?c=us&l=en&s=dhs&doc...

Can someone please help me figure out how to resolve this issue?

Thanks!

Christi

 

 

0 Kudos
1 Reply
Moderator
Moderator

RE: x51 r2 Bluray/DVD won't read discs

 

Hello Christi!

Since you have done all the possible troubleshooting and the issue persists there might be a problem with the hardware, if you are located in US or Canada you can send me PM with your service tag and a brief description of the problem so I can help you further, otherwise you will need to contact the technical support site in your country so they can help you.  

Alienware-Milena
Dell | Alienware Technical Support Alienware Arena
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos