Highlighted
Hugoad
1 Copper

Aurora R4 - Problème ventilateur système

Bonjour,

Je rencontre un problème (depuis quelques semaines) avec mon Alienware Aurora R4 acheté en 2014.

Plus précisément avec mon ventilateur système (d'après Alienware command center) peu importe ce que je suis entrain de faire, assez souvent il se met à tourner à 4000 TR/MIN pour redescendre à 0 puis se stabiliser entre 1100 et 1200 TR/MIN alors qu'il n'y a aucune surchauffe d'après Alienware command center.

J'utilise également HWMONITOR pour visualiser les températures, le ventilateur en question est nommé FANIN0 et je ne détecte aucune surchauffe nul part.

Pouvez-vous m'aider svp ?

J'utilise Windows 10 comme système d'exploitation

Je reste à disposition pour plus d'informations.

0 Compliments
3 RÉPONSES 3
Community Manager
Community Manager

Re: Aurora R4 - Problème ventilateur système

Bonjour Hugoad, Merci de nous avoir écrit. Pour le souci d’hyperventilation, je vous invite à suivre les étapes ci-dessous : Désinstaller l’Alienware Command Center en suivant ce lien Aller sur Gestionnaire de périphériques et vérifier sous Human Interface Devices, si Master I/O filter Driver est encore là. Si oui, choisissez-le et désinstallez-le directement à partir de cette interface. Eteindre votre système et retirer le câble d’alimentation électrique pendant minimum 30 minutes Démarrer votre système et installer la dernière version d’Alienware command Center. Si cela n’a pas résolu le souci que vous rencontrez, je vous invite à prendre contact avec le support dédié sur les lignes ci-dessous : France : 0825.82.68.97 / 0969.39.00.30 Suisse : 0848.335.559 / 0844.811.411 Belgique : 024.828.648 / 024.819.288 Passez une excellente journée, cordialement. Mohamed
0 Compliments
Hugoad
1 Copper

Re: Aurora R4 - Problème ventilateur système

Merci pour votre réponse, cependant je ne vois pas de lien comme indiqué dans votre message. Cordialement, Hugoad
0 Compliments
Community Manager
Community Manager

Re: Aurora R4 - Problème ventilateur système

Bonjour Hugoad,

Pardon, la mise en page a été accidentellement supprimée sur le précédent message, ci-dessous la version mise en page :

Pour le souci d’hyperventilation, je vous invite à suivre les étapes ci-dessous :

Désinstaller l’Alienware Command Center en suivant ce lien

Aller sur Gestionnaire de périphériques et vérifier sous Human Interface Devices, si Master I/O filter Driver est encore là.

Si oui, choisissez-le et désinstallez-le directement à partir de cette interface.

Eteindre votre système et retirer le câble d’alimentation électrique pendant minimum 30 minutes

Démarrer votre système et installer la dernière version d’Alienware command Center.

Si cela n’a pas résolu le souci que vous rencontrez, je vous invite à prendre contact avec le support dédié sur les lignes ci-dessous :

  • France : 0825.82.68.97 / 0969.39.00.30
  • Suisse : 0848.335.559 / 0844.811.411
  • Belgique : 024.828.648 / 024.819.288

Passez une excellente journée, cordialement.

Mohamed

0 Compliments