Highlighted
1 Copper

aw510h impossible à configurer dans AWCC

J'ai récemment acheté (via le site de dell) le nouveau casque AW510H. J'en suis globalement satisfait hormis qu'il m'est impossible d'accéder aux options du casque via "Alienware Command Center". Il m'est donc impossible d'activer la virtualisation 7.1.

Voici un aperçu de mon Alienware Command Center qui est installé sur un Aurora r7 :

 

 

Je précise avoir bien installé les pilotes en suivant à la lettre votre guide d'utilisation (https://www.dell.com/support/article/be/fr/bedhs1/sln317961/guide-de-d%C3%A9pannage-et-d-utilisation...)

J'ai installé et réinstallé plusieurs fois AWCC ainsi que les pilotes du casque en utilisant plusieurs méthodes :

Installation de AWCC 5.2.42

Installation de AWCC 5.2.45 (la dernière)

Installation de AWCC en passant par le windows Store

Installation des pilotes du casque(AW510HDACControlInstaller_2M2VY_1.0.17_WN32_A00.exe) avant d'installer AWCC et inversement.

En faisant quelques recherches sur divers forum, j'ai remarqué qu'il s'agissait de quelque chose de courant avec ce casque. Certains utilisateurs parviennent néanmoins à avoir leurs profils sans manipulation particulière.

Voici ce que je devrais avoir dans mon AWCC et que je n'ai pas :

https://imgur.com/a/Zcmrltu

Un utilisateur dell a déjà posté sur les forums dans la section allemande et son problème n'a pas été résolu :

https://www.dell.com/community/Software-OS-Allgemeine-Fragen/Alienware-AW510H-wird-im-Control-Center...

 

Merci d'avance pour votre aide.

0 Compliments
Répondre